<!DOCTYPE html><html lang="en-US" id="arve" prefix="og: http://ogp.me/ns#"><head><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.chaoscontrol.com/xmlrpc.php"><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://chaoscontrol-cd5c.kxcdn.com/wp-content/cache/autoptimize/css/autoptimize_5ec8ed553d5161f69985f4459ea73f81.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://chaoscontrol-cd5c.kxcdn.com/wp-content/cache/autoptimize/css/autoptimize_5ec8ed553d5161f69985f4459ea73f81.css" rel="stylesheet" /></noscript><title>Experimental musician and dancer Raquel Bell talks about her solo debut, &quot;Swandala&quot;</title><meta name="description" content="Raquel Bell has been involved with many projects, such as Normal Love, Mesiko and The Dialtones. But &quot;Swandala&quot; marks her debut as a solo artist."/><link rel="canonical" href="https://www.chaoscontrol.com/raquel-bell-swandala/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Experimental musician and dancer Raquel Bell talks about her solo debut, &quot;Swandala&quot;" /><meta property="og:description" content="Raquel Bell has been involved with many projects, such as Normal Love, Mesiko and The Dialtones. But &quot;Swandala&quot; marks her debut as a solo artist." /><meta property="og:url" content="https://www.chaoscontrol.com/raquel-bell-swandala/" /><meta property="og:site_name" content="Chaos Control Digizine" /><meta property="article:section" content="General" /><meta property="article:published_time" content="2018-09-24T13:18:26+00:00" /><meta property="article:modified_time" content="2018-09-25T15:02:32+00:00" /><meta property="og:updated_time" content="2018-09-25T15:02:32+00:00" /><meta property="og:image" content="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/raquel-bell.jpg" /><meta property="og:image:secure_url" content="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/raquel-bell.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="430" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Raquel Bell has been involved with many projects, such as Normal Love, Mesiko and The Dialtones. But &quot;Swandala&quot; marks her debut as a solo artist." /><meta name="twitter:title" content="Experimental musician and dancer Raquel Bell talks about her solo debut, &quot;Swandala&quot;" /><meta name="twitter:image" content="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/raquel-bell.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Person","url":"https:\/\/www.chaoscontrol.com\/","sameAs":[],"@id":"#person","name":"Bob Gourley"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="https://www.chaoscontrol.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="https://www.chaoscontrol.com/comments/feed/" /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script> <script type='text/javascript'>var wprmenu = {"zooming":"yes","from_width":"768","push_width":"","menu_width":"80","parent_click":"","swipe":"yes"};</script> <link rel='https://api.w.org/' href='https://www.chaoscontrol.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaoscontrol.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://chaoscontrol-cd5c.kxcdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.9.8" /><link rel='shortlink' href='https://wp.me/p3ZddF-3ei' /><link rel="alternate" type="application/json+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F&#038;format=xml" /> <!--[if lt IE 9]> <script src="https://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--></head><body data-rsssl=1 class="post-template-default single single-post postid-12418 single-format-standard"><header class = "topHead"><div class = "container"><div class="row"><div class="col-md-7 "> <a href = "/"><img src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/themes/chaosbootstrap/images/chaos-logo.svg" /></a></div><div class="col-md-5 hidden-xs" ><nav><ul><li><a href = "/" class="off">Current</a></li><li><a href = "/interviews/" class="off">Archives</a></li><li><a href = "/about/" class="off">About</a></li></ul></nav></div></div></header><div class="container"><div class = "hidden-xs hidden-sm"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
 style="display:block"
 data-ad-client="ca-pub-0670052902025350"
 data-ad-slot="6583688498"
 data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class = "col-md-8  mainArticle" style = "margin-bottom:30px;margin-top:10px"><article><h1 class="entry-title">Experimental musician and dancer Raquel Bell talks about her solo debut, &#8220;Swandala&#8221;</h1><h6 class = "published">By Bob Gourley&nbsp;|&nbsp;Published on September 24, 2018</h6> <img width="640" height="430" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/raquel-bell.jpg" class="img-responsive articleMainPhoto wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/raquel-bell.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/raquel-bell-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/raquel-bell-320x215.jpg 320w" sizes="(max-width: 640px) 100vw, 640px" /><p>Experimental musician and dancer Raquel Bell has been involved with many projects over the years, such as Normal Love, Mesiko and The Dialtones. But the recently released &#8220;Swandala&#8221; marks her debut as a solo artist. Having relocated from New York City to Austin, Texas, Bell found the additional space and time benefited her creative process. Bell initially demoed the material on her own, and then worked with Austin musicians to create the final recordings.</p><h3>Having been involved in many different projects, what made you do a solo album now?</h3><p><strong>Raquel Bell:</strong> I always had a lot of ideas and I felt like because I have been in so many bands, I saw how incredible the collaborative process is and how extraordinary the material that comes out of co-writing is. But I never really granted myself permission to just do exactly what I wanted to do. I think this was my attempt to see how far I could push certain things and certain directions, and maybe take some risks that I couldn’t take in other bands I was in. Mostly, I just wanted to do it because I hadn’t done it. It felt important.</p><h3>Did the music consist of material you’d accumulated over the years, or was it written as a whole?</h3><p><strong>Raquel Bell: </strong>Certainly, some of the songs accumulated over the years, or at least the directions of the songs. When I moved to Texas, I had to play solo a lot and was forced to come up with compositions that I could play live, all by myself obviously. That’s when I started really gearing up to make a solo record. So, I would create a song, and if it had any quality that was interesting at all, I would push it and make it better and better, hoping that it would make it to the record. There were a lot of songs that were in the running, that I created demos for, but not everything made it onto the record. In the end, I chose songs that I felt worked together in some way, and also were very visual.</p><h3>When writing, did you have a strong sense as to the overall sound and production you were going for?</h3><p><strong>Raquel Bell:</strong> The texture and tone of sounds for me is everything. Which is kind of funny, because I also love writing lyrics. But in the end, they have to work together in a way that is incredibly synergetic. It has to have power. So, the combo organ that I compose most of my music on is from the 60s. It’s from Japan and it’s a beautiful Kawai Kingston organ. It’s my beloved instrument. With all the different pedals I use and with the amp that I use, it’s able to move air around in such a beautiful way. And it’s able to communicate in a way that I feel is very emotional. That’s pretty much what I’m going for, creating some sort of language that surpasses the ordinary. So, whether it’s incredibly melodic, or just something that’s created from the beat or the tone of the organ sound, that’s really where I’m coming from. I’m always asking a question when I start working on a song, and it’s not done until it’s been answered. I learned something I didn’t know when I set out to write it in the first place.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-LoUwQYbLChk" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="autoplay; fullscreen" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/LoUwQYbLChk?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><h3>Were you concerned at all about how the music would adapt to the live setting?</h3><p><strong>Raquel Bell:</strong> Not at all. I think that nowadays, it’s so easy to add texture to your live shows, with recording and production tricks. I don’t like to worry about that, and I feel that if a song has the essential elements, like if the skeleton is really well put together, you can perform it in a variety of ways, and it will still be magnificent. That’s always my goal, because in a live setting, you never know what you’re going to get. I feel that if you’re not malleable to the moment, then you’re not necessarily interacting in a way that will create a magical performance. That’s always a goal in my songwriting, that it can transfer. For instance, I played a show and for some reason, I didn’t have a lot of the gear I normally have. So I was forced to use somebody else’s, and it was maybe even better because I really had to work with what I had in the moment. I do seek out really high production values in the studio, and that was fun to allow myself to really use nice studios and wonderful engineers and producers. It makes a big difference.</p><h3>How did the group of musicians you worked with in the studio come together?</h3><p><strong>Raquel Bell:</strong> I had been looking for a couple of years for people I wanted to play with on the record. I had two different strategies that I was going to implement simultaneously. One strategy was to put together a small core band in order to do a lot of improvised sessions. They were going to learn a certain number of the songs. And then on top of that, I was putting together a small orchestra that was going to play a couple songs that I had more specific ideas for, that I wanted to try to articulate more clearly. They were asked to improvise of course and put their creativity in, but they were also asked to play very specific things at specific times, like the layering of the violin arrangements. Zac Traeger helped me direct certain sections and we had some plans. For instance, at 10 o clock in the morning, the clarinetist would come with the violinist and the theremin player and we’d have them improvise certain sections and ask them to play certain things. And then the next group would come and there would be a flute and a vibraphone, and we’d have them play certain sections. I was like a kid in a candy store, and I was just trying to see what I could do. With certain songs, I had just incredibly detailed plans and then for other songs, I’d say, “Let’s spend a few hours with the core musicians and just play these until we strike something wonderful.”</p><h3>Could you provide examples of songs that came out of the different approaches?</h3><p><strong>Raquel Bell:</strong> I wrote those 2 songs for that show, and I thought they were interesting enough that I would like to create arrangements for the record. Maybe a little different than how I performed them live, because now I had more musicians to add. So those 2 songs are more meticulous, and you can hear the beautiful arrangements and performances on there. The songs in the middle of the album are more live, I would say. With the one song at the end called “It’s Growing in Your Mouth,” the guitar player, Jonathon Horne, brought his grandpa’s classical guitar into the studio. He’d never heard the song before because it was another experiment. I said, “Let’s play a song live, one time, that you’ve never heard before. Here are the chords, and let’s just see what happens.” So, I just moved my hand and pretended to show him where the downbeats were. I sang the song and he played along, and that’s how that song came about.</p><h3>You made the album in Austin. What made you move out there?</h3><p><strong>Raquel Bell:</strong> I moved there four years ago. I’d lived in New York for nearly 12 years. I’m originally from California, so I was making my westward travel plans and something about Texas, having been on tour there, really drew me. It was something about the expansiveness versus the crowdedness of the East Coast. I longed for it; there was a part of me that wanted to get back to big starry night skies and the idea of making a lot more sounds versus my New York apartment and neighbors banging on the door telling me to shut up at 2 in the morning. It’s just not ideal as a musician to have to play between certain hours, especially me because I am what you’d call a night owl. So, when I moved to Texas, I had a space that sounded totally different than any place I’d been practicing in New York. Just the resonance of the building and the lack of buildings and the lack of cement. And listening to music driving in my car, driving through farmland and seeing sky and green. It changed the way I listen to music, and it gave me a separation between me and it. I found it to be so exciting, I felt that more was possible. And I was still going on tour a lot back East with other bands, so it wasn’t completely cold turkey. I was cheating a little. But I’d say overall, in Texas, if you want to make a living, you better play country music or country western music. If you can do that, you are set, because every night there’s music in honky-tonk and people go out and go dancing. It is so much fun. I’ve tried to play some music in honky-tonk, but everybody figured me out, that I was a total freak and knew I was not necessarily authentic. But I had so much fun trying.</p><div class="arve-wrapper" data-mode="normal" data-provider="youtube" id="arve-sEETCm9DITE" itemscope itemtype="http://schema.org/VideoObject"><div class="arve-embed-container" style="padding-bottom:56.250000%"><iframe allow="autoplay; fullscreen" allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" name sandbox="allow-scripts allow-same-origin allow-presentation allow-popups" scrolling="no" src="https://www.youtube-nocookie.com/embed/sEETCm9DITE?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></div></div><h3>You mentioned the visual aspect of your music; could you elaborate on that?</h3><p><strong>Raquel Bell:</strong> Visually speaking, I think it’s incredibly important. I’m in a new band right now called Galecstasy and we bring our own lighting with us. We work very hard to make every show beautiful, and I always have. One of my mentors was Julia Brightly who played in the band Crash &amp; Burn back in New York. She’s no longer with us, but she was an incredible sound designer and brought every aspect of the show. She made sure every show sounded perfect. I’ve tried to adopt that, that no matter where I am, I have the tools to make the sound as incredible as possible. That to me is my secret job. The audience doesn’t know how much has gone into creating the most beautiful sound I can possibly deliver. And I feel like visually, it’s equally important because it’s such a visceral experience. For the videos, we worked with this incredible team from Austin called Acid Light Show. They’re the most lovely human beings, and they do live lighting effects that are absolutely incredible and mind-blowing.</p><h3>Do you see your solo career continuing to be a focus?</h3><p><strong>Raquel Bell:</strong> I feel that any artist, whether they are a musician or visual artist or dancer or what, has always got to be a solo artist as well. You won’t bring everything you can bring to the group unless you’re always exploring what it is you’re able to bring. It’s just so much work to stay fine-tuned and experienced. The band that I’m in now, Galecstasy, is just two people: me and the drummer. We are both solo artists also. So, if anyone would ask me to play by myself at any point, I feel that I should be able to say yes. It doesn’t matter if I’m in a band or not because if I can’t say yes, it means I haven’t been doing my work, and I have to keep doing my work no matter what. So, I would say that the only reason I can be in such an amazing band like Galecstasy is that I’ve worked so hard on my solo practice. So now it’s 2 solo artists coming together, and it’s just exponential what we’re capable of versus what we’d be playing in other people’s bands.</p><h3>Is there anything else you’d like to add?</h3><p><strong>Raquel Bell:</strong> I found the musicians I worked with in Austin to be some of the most extraordinary people I’ve ever met. The community there was so welcoming and supportive and adventurous and cared so deeply about music. I think everyone should try to see music in Austin if they can.</p><p><em><strong>For more info on Raquel Bell, visit her website at <a href="https://www.rbell.ink/raquelbell" target="_blank" rel="noopener">www.rbell.ink/raquelbell</a>.</strong></em></p><div class="swp_social_panel swp_flat_fresh swp_default_full_color swp_individual_full_color swp_other_full_color scale-100 scale-" data-min-width="300" data-panel-position="below" data-float="left" data-float-mobile="" data-count="0" data-float-color="#ffffff
 "><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Experimental+musician+and+dancer+Raquel+Bell+talks+about+her+solo+debut%2C+%22Swandala%22&url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://twitter.com/intent/tweet?text=Experimental+musician+and+dancer+Raquel+Bell+talks+about+her+solo+debut%2C+%22Swandala%22&url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>You might also be interested in:</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/midge-ure-orchestrated-interview/"><img width="320" height="215" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/MIDGE_URE-2018_BW-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/MIDGE_URE-2018_BW-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/MIDGE_URE-2018_BW-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/MIDGE_URE-2018_BW.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/midge-ure-orchestrated-interview/">Midge Ure brings orchestral re-workings to solo and Ultravox hits</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Midge Ure is no stranger to radically re-working music from his past. On his 2015&hellip;</p></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/alison-moyet-interview-2017/"><img width="320" height="215" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Alison Moyet Other interview" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/alison-moyet-interview-2017/">Alison Moyet</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>After her time with legendary 80's synth-pop duo Yazoo, Allison Moyet embarked on a highly&hellip;</p></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/zanti-interview/"><img width="320" height="215" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/zanti-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/zanti-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/zanti-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/zanti.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/zanti-interview/">Anni Hogan and Derek Forbes interviewed about ZANTi</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>ZANTi is a new project from Anni Hogan and Derek Forbes. Hogan is known for&hellip;</p></div></li></ul></div><div style = "clear:both;"></div> <a href = "/interviews/" class = "seeAllInterviewsInner" >See all interviews &#8594;</a></article></div><div class = "col-md-4 sidebarCol " style = "margin-top:10px"><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Stay up to date!</h2><div class="textwidget"><div style = "color:#000;font-size:18px">Find out when new interviews are added by following Chaos Control on social media!</div><div style = "font-size:50px;margin-top:16px;text-align:center"> <a href = "http://www.facebook.com/pages/Chaos-Control-Digizine/129069343806753" style = "color:#000" target = "_blank"><i class="fab fa-facebook-square"></i></a> <a href = "http://twitter.com/chaoszine/" style = "color:#000" target="_blank"><i class="fab fa-twitter-square"></i></a> <a href = "https://www.instagram.com/chaoscontroldigizine/" style = "color:#000" target="_blank"><i class="fab fa-instagram"></i></a></div></div></aside><aside id="wp_my_plugin-9" class="widget widget_wp_my_plugin"><div class="widget-text wp_widget_plugin_box" style = "margin-bottom:40px"><h2 class="widget-title">Current interviews</h2><ul style = "margin-top:12px" class = "sidebarPostsList"><div class="cycle-slideshow" data-cycle-slides="> div.slideChaos" 
 data-cycle-pause-on-hover="true" data-cycle-progressive="#slides"> </script></div><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/steve-kilbey-church-starfish-tour-interview/" class = "cyclePic cyclePic0" title="Steve Kilbey of The Church discusses touring for the 30th anniversary of “Starfish&quot;" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/the-church-interview-2018.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/the-church-interview-2018.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/the-church-interview-2018-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/the-church-interview-2018-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>The Church</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/glenn-gregory-afterhere-interview/" class = "cyclePic cyclePic1" title="Glenn Gregory interviewed about Afterhere, his new collaboration with Berenice Scott" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/afterhere.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/afterhere.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/afterhere-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/afterhere-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Afterhere</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/robert-poss-frozen-flowers-curse-the-day/" class = "cyclePic cyclePic2" title="Robert Poss interviewed about his new solo album, &#039;Frozen Flowers Curse The Day&#039;" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/Robert-Poss-pc-Debra-Hochman.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/Robert-Poss-pc-Debra-Hochman.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/Robert-Poss-pc-Debra-Hochman-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/09/Robert-Poss-pc-Debra-Hochman-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Robert Poss</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/tom-bailey-returns-to-pop-music-with-science-fiction/" class = "cyclePic cyclePic3" title="Thompson Twins&#039; Tom Bailey returns to pop music with &quot;Science Fiction&quot;" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/tom-bailey.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/tom-bailey.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/tom-bailey-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/07/tom-bailey-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Tom Bailey</strong></a></li></ul></div></aside><aside id="wp_my_plugin-8" class="widget widget_wp_my_plugin"><div class="widget-text wp_widget_plugin_box" style = "margin-bottom:40px"><h2 class="widget-title">Archive Highlights</h2><ul style = "margin-top:12px" class = "sidebarPostsList"><div class="cycle-slideshow" data-cycle-slides="> div.slideChaos" 
 data-cycle-pause-on-hover="true" data-cycle-progressive="#slides"> </script></div><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/andy-gill-gang-four-interview/" class = "cyclePic cyclePic0" title="Gang of Four" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2015/02/gang-of-four.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2015/02/gang-of-four.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2015/02/gang-of-four-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2015/02/gang-of-four-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2015/02/gang-of-four-150x100.jpg 150w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2015/02/gang-of-four-200x135.jpg 200w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2015/02/gang-of-four-250x168.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Gang of Four</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/hooverphonic/" class = "cyclePic cyclePic1" title="Hooverphonic &quot;The Night Before&quot;  -  Alex Callier interview" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2013/07/hooverphonic2.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2013/07/hooverphonic2.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2013/07/hooverphonic2-300x201.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2013/07/hooverphonic2-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2013/07/hooverphonic2-150x100.jpg 150w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2013/07/hooverphonic2-200x135.jpg 200w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2013/07/hooverphonic2-250x168.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Hooverphonic</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/devo-the-wipeouters/" class = "cyclePic cyclePic2" title="Devo " ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-300x201.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-150x100.jpg 150w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-200x135.jpg 200w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2001/11/devo-interview-Mark-Mothersbaugh-250x168.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Devo</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/underworld-interview-dubnobasswithmyheadman/" class = "cyclePic cyclePic3" title="Underworld" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1994/11/underworld-dubnobasswithmyheadman.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1994/11/underworld-dubnobasswithmyheadman.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1994/11/underworld-dubnobasswithmyheadman-300x201.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1994/11/underworld-dubnobasswithmyheadman-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1994/11/underworld-dubnobasswithmyheadman-150x100.jpg 150w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1994/11/underworld-dubnobasswithmyheadman-200x135.jpg 200w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1994/11/underworld-dubnobasswithmyheadman-250x168.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Underworld</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/billy-idol/" class = "cyclePic cyclePic4" title="Billy Idol interviewed about his 1993 &quot;Cyberpunk&quot; album" ><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1993/11/billy-idol-cyberpunk.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="Billy Idol Cyberpunk interview" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1993/11/billy-idol-cyberpunk.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1993/11/billy-idol-cyberpunk-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/1993/11/billy-idol-cyberpunk-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /><br /><strong>Billy Idol</strong></a></li></ul></div></aside><aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h2 class="widget-title">Get Updates via Email</h2><form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2"><div id="subscribe-text"><p>Enter your email address to subscribe and receive notifications of new posts by email.</p></div><p id="subscribe-email"> <label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2"> Email Address </label> <input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" /></p><p id="subscribe-submit"> <input type="hidden" name="action" value="subscribe" /> <input type="hidden" name="source" value="https://www.chaoscontrol.com/raquel-bell-swandala/" /> <input type="hidden" name="sub-type" value="widget" /> <input type="hidden" name="redirect_fragment" value="blog_subscription-2" /> <input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" /></p></form> <script>/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );</script> </aside></div></div><div class = "container"></div><footer class = "pageFooter"><p> Unless otherwise noted, all content  &copy;1992 -  2018 &middot; Bob Gourley</p></footer><div id="wprmenu_bar" class="wprmenu_bar  left"><div class="hamburger hamburger--slider"> <span class="hamburger-box"> <span class="hamburger-inner"></span> </span></div><div class="menu_title"> MENU</div></div><div class="cbp-spmenu cbp-spmenu-vertical cbp-spmenu-left  " id="mg-wprm-wrap"><ul id="wprmenu_menu_ul"><li id="menu-item-3457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3457"><a href="https://www.chaoscontrol.com/">Home</a></li><li id="menu-item-1843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1843"><a href="https://www.chaoscontrol.com/interviews/">Interviews</a></li><li id="menu-item-2331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.chaoscontrol.com/about/">About Chaos Control</a></li><li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.chaoscontrol.com/contact/">Contact</a></li></ul></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <div class="swp_social_panelSide swp_social_panel swp_default swp_default_full_color swp_individual_full_color swp_other_full_color
 slide
 swp_float_left swp_side_center scale-100 float-position-center-left
 " data-panel-position="below scale-100" data-float="left" data-count="4" data-float-color="#ffffff" data-min-width="300" data-transition="slide" data-float-mobile=""><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Experimental+musician+and+dancer+Raquel+Bell+talks+about+her+solo+debut%2C+%22Swandala%22&url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://twitter.com/intent/tweet?text=Experimental+musician+and+dancer+Raquel+Bell+talks+about+her+solo+debut%2C+%22Swandala%22&url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_google_plus" data-network="google_plus"><a rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dgoogle_plus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fraquel-bell-swandala%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201841.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'58917835',post:'12418',tz:'-5',srv:'www.chaoscontrol.com'} ]);
	_stq.push([ 'clickTrackerInit', '58917835', '12418' ]);</script> <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato:400,400i,700,900|Roboto:900" media="none" onload="if(media!='all')media='all'"><link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.2.0/css/all.css" media="none" onload="if(media!='all')media='all'"> <script type="text/javascript" defer src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/cache/autoptimize/js/autoptimize_0a6e291b06c37cbae2f815c641df4d29.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>