<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Interview with Stephen Petix of Washington D.C.-based dark synthpop duo Technophobia</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%20Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=swap" />
<meta name="description" content="After a string of singles last year, Technophobia has released their long-awaited second album, “Some of Us Are Looking at the Stars.”" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.chaoscontrol.com/interview-stephen-petix-technophobia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interview with Stephen Petix of Washington D.C.-based dark synthpop duo Technophobia" />
<meta property="og:description" content="After a string of singles last year, Technophobia has released their long-awaited second album, “Some of Us Are Looking at the Stars.”" />
<meta property="og:url" content="https://www.chaoscontrol.com/interview-stephen-petix-technophobia/" />
<meta property="og:site_name" content="Chaos Control Digizine" />
<meta property="article:published_time" content="2021-02-05T15:39:35+00:00" />
<meta property="article:modified_time" content="2021-02-05T15:42:21+00:00" />
<meta property="og:image" content="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="860" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bob Gourley">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="8 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.chaoscontrol.com/#website","url":"https://www.chaoscontrol.com/","name":"Chaos Control Digizine","description":"An interactive online music magazine","publisher":{"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chaoscontrol.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/#primaryimage","inLanguage":"en-US","url":"https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg","width":1280,"height":860},{"@type":"WebPage","@id":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/#webpage","url":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/","name":"Interview with Stephen Petix of Washington D.C.-based dark synthpop duo Technophobia","isPartOf":{"@id":"https://www.chaoscontrol.com/#website"},"primaryImageOfPage":{"@id":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/#primaryimage"},"datePublished":"2021-02-05T15:39:35+00:00","dateModified":"2021-02-05T15:42:21+00:00","description":"After a string of singles last year, Technophobia has released their long-awaited second album, \u201cSome of Us Are Looking at the Stars.\u201d","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.chaoscontrol.com/interview-stephen-petix-technophobia/"]}]},{"@type":"Article","@id":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/#article","isPartOf":{"@id":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/#webpage"},"author":{"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd"},"headline":"Interview with Stephen Petix of Washington D.C.-based dark synthpop duo Technophobia","datePublished":"2021-02-05T15:39:35+00:00","dateModified":"2021-02-05T15:42:21+00:00","mainEntityOfPage":{"@id":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/#webpage"},"publisher":{"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd"},"image":{"@id":"https://www.chaoscontrol.com/interview-stephen-petix-technophobia/#primaryimage"},"articleSection":"Feature Interviews,General,Homepage Featured","inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd","name":"Bob Gourley","image":{"@type":"ImageObject","@id":"https://www.chaoscontrol.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91fdb3b7c50292bf314a6d3aa71929c1?s=96&d=mm&r=g","caption":"Bob Gourley"},"logo":{"@id":"https://www.chaoscontrol.com/#personlogo"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//g6b2s4u9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="https://www.chaoscontrol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="https://www.chaoscontrol.com/comments/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://g6b2s4u9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='generate-style-grid-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/css/unsemantic-grid.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-style-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/css/style.min.css?ver=3.0.2' media='all' />
<style id='generate-style-inline-css'>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</style>
<link rel='stylesheet' id='generate-mobile-style-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/css/mobile.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='generate-font-icons-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/css/components/font-icons.min.css?ver=3.0.2' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.10.0' media='all' />
<link rel='stylesheet' id='elementor-animations-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.1' media='all' />
<style id='elementor-frontend-inline-css'>
.elementor-widget-edp-blob-generator.elementor-absolute {
		z-index: auto;
	}
</style>
<link rel='stylesheet' id='elementor-post-14037-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-14037.css?ver=1612711780' media='all' />
<link rel='stylesheet' id='elementor-pro-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.10' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=3.1.1' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=3.1.1' media='all' />
<link rel='stylesheet' id='elementor-post-12947-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12947.css?ver=1612711780' media='all' />
<link rel='stylesheet' id='elementor-post-12842-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12842.css?ver=1612711780' media='all' />
<link rel='stylesheet' id='elementor-post-12855-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12855.css?ver=1612711780' media='all' />
<link rel='stylesheet' id='elementor-post-12797-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12797.css?ver=1612748054' media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://g6b2s4u9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' media='all' />
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=3.1.1' id='font-awesome-4-shim-js' defer></script>
<link rel="https://api.w.org/" href="https://www.chaoscontrol.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chaoscontrol.com/wp-json/wp/v2/posts/16548" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaoscontrol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://g6b2s4u9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://www.chaoscontrol.com/?p=16548' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Finterview-stephen-petix-technophobia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Finterview-stephen-petix-technophobia%2F&#038;format=xml" />

<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.333333333333% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.333333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.333333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_title a, .rp4wp_component_title a:hover {color:#fff}ul.rp4wp-posts-list .rp4wp-col {    margin-bottom: 10px !important;}
</style>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1"><style id="generateblocks-css">.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column{width: 100%;}}</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-180x180.png" />
<meta name="msapplication-TileImage" content="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-270x270.png" />
<style id="wp-custom-css">
			.wp-block-table, .wp-block-table td {border:0 !important}
		.sidebarCol h2 , 	.sidebarColLeft h2{font-size:22px;border-bottom:3px solid #999;padding-bottom:8px;border-top:1px solid #000;padding-top:8px}
.sidebarCol ul {margin:15px 0 0 15px !important;padding:0 !important}
.sidebarCol ul li {margin-left:0;padding:8px 0 8px 0;border-top:1px solid #ccc;}
.sidebarCol ul li:first-child {border-top:0px !important}
.sidebarCol ul, .sidebarCol ul li {list-style-type: none}

ul.rp4wp-posts-list, .rp4wp-posts-list, .rp4wp-related-posts ul {padding-left:0 !important;margin-left:0 !important;}

.sidebar-widget-photo-row {display:none}
.sidebarPostsList li {padding-top:0 !important;padding-bottom:20px !important}
.rp4wp-related-posts h3 {
    border-bottom: 3px solid #999;
    padding-bottom: 8px;
    border-top: 1px solid #000;
    padding-top: 8px;text-transform:uppercase
    
    }
.wp-block-embed__wrapper {margin-bottom:20px }

.rp4wp_component_excerpt p, .rp4wp-posts-list {margin-bottom:0 !important}

/*
.elementor-element-5b7c007 .elementor-post__thumbnail {padding-bottom:200px !important}
 */
.alphaNavButton {
  width: 30%;
  float: left;
  padding: 0px;
  
  margin: 5px 0 5px 10px;
  height: 32px; }

@media only screen and (max-width: 768px) {
	 .alphaNavButton {
    width: 100% !important;
    float: left;
    padding: 0px;
    border: 0px;
    margin: 5px 0 5px 10px;
    height: 32px; }

}
	




/* .alphaHeader {clear:both;float:none;margin:55px 0 20px 0;display:block;padding:6px 10px 0px 20px;color:#fff;background-color: grey;-webkit-border-radius: 8px;
-moz-border-radius: 8px;
border-radius: 8px;} */
.alphaHeader {
  clear: both;
  float: none;
  margin: 75px 0 10px 0;
  display: block;
  padding: 6px 10px 0px 0px !important;
  color: #000; }

h3.alphaNav {
  color: #000 !important;
  font-size: 26px !important;
  border-bottom: 1px solid #666;
  margin: 0;
  border-top: 1px solid #ccc;
  background-color: #d0dbe7;
  padding-left: 10px;
  -webkit-border-bottom-right-radius: 10px;
  -moz-border-radius-bottomright: 10px;
  border-bottom-right-radius: 10px;
  -webkit-box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75);
  -moz-box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75);
  box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75); }
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-16548 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-kit-14037 elementor-page-12797 full-width-content" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div data-elementor-type="header" data-elementor-id="12842" class="elementor elementor-12842 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<header class="elementor-section elementor-top-section elementor-element elementor-element-7e7f0847 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7e7f0847" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-63ddae9d" data-id="63ddae9d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-16aabb5b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="16aabb5b" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.chaoscontrol.com">
<img width="635" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%2058'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" /><noscript><img width="635" height="58" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" class="attachment-full size-full" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-764340ed" data-id="764340ed" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-27e6dfa5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="27e6dfa5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16606"><a href="#" class="elementor-item elementor-item-anchor">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16605"><a href="https://www.chaoscontrol.com/recent-interviews/" class="elementor-sub-item">Latest Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://www.chaoscontrol.com/interview-archive/" class="elementor-sub-item">All Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.chaoscontrol.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.chaoscontrol.com/wristphotography/" class="elementor-item">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.chaoscontrol.com/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16606"><a href="#" class="elementor-item elementor-item-anchor">Interviews</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16605"><a href="https://www.chaoscontrol.com/recent-interviews/" class="elementor-sub-item">Latest Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://www.chaoscontrol.com/interview-archive/" class="elementor-sub-item">All Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.chaoscontrol.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.chaoscontrol.com/wristphotography/" class="elementor-item">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.chaoscontrol.com/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6b05e1cd" data-id="6b05e1cd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-686c2bbd elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="686c2bbd" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.chaoscontrol.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i class="eicon-close" aria-hidden="true"></i>
<span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div data-elementor-type="single" data-elementor-id="12797" class="elementor elementor-12797 elementor-location-single post-16548 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-5743625 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5743625" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ab8fde4" data-id="ab8fde4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f831e3b elementor-widget elementor-widget-html" data-id="f831e3b" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<center>
<ins class="adsbygoogle" style="display:inline-block;min-width:300px;max-width:970px;width:100%;height:90px !important;margin-left:auto;margin-right:auto" data-ad-client="ca-pub-0670052902025350" data-ad-slot="8561655149"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-57ed8620 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="57ed8620" data-element_type="section">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-430ef909" data-id="430ef909" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-70e0f19e elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="70e0f19e" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<picture class="attachment-large size-large">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20825%20554&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 825px) 100vw, 825px" />
<img width="825" height="554" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20825%20554&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg 1280w" data-lazy-sizes="(max-width: 825px) 100vw, 825px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg" />
</picture>
<noscript><picture class="attachment-large size-large">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg.webp 1280w" sizes="(max-width: 825px) 100vw, 825px"/>
<img width="825" height="554" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/TECHNOPHOBIA-Photo-2.jpg 1280w" sizes="(max-width: 825px) 100vw, 825px"/>
</picture>
</noscript> <figcaption class="widget-image-caption wp-caption-text"></figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2e0a4e2 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="2e0a4e2" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-xl">Interview with Stephen Petix of Washington D.C.-based dark synthpop duo Technophobia</h1> </div>
</div>
<div class="elementor-element elementor-element-29375a4 elementor-widget elementor-widget-wp-widget-wp_chaos_byline" data-id="29375a4" data-element_type="widget" data-widget_type="wp-widget-wp_chaos_byline.default">
<div class="elementor-widget-container">
<h6 class="published">By Bob Gourley&nbsp;|&nbsp;Published on February 5, 2021</h6>
</div>
</div>
<div class="elementor-element elementor-element-a8115e7 elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="a8115e7" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47c1308f elementor-widget elementor-widget-theme-post-content" data-id="47c1308f" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>Having put out a string of singles last year, Washington D.C.-based dark pop duo Technophobia has released their long-awaited second album, “Some of Us Are Looking at the Stars.” Consisting of Katie and Stephen Petix, Technophobia relies heavily on analog electronic instruments. This time around, they strived to push themselves even further to come up with unique sounds. Technical prowess is perfectly balanced by strong songwriting and powerful vocals.</p>
<p>The duo also runs the nonprofit record label Working Order Records, which works with various charities in the D.C. area. In an email interview, Stephen discussed “Some of Us Are Looking at the Stars,” the label, and other topics.</p>
<h3 class="gb-headline gb-headline-0ba7048a gb-headline-text"><strong>Could you describe your musical backgrounds and how you came to start TECHNOPHOBIA?</strong></h3>
<p><strong>Steve: </strong>Hey, thank you for talking with me. I really do appreciate it! Technophobia is a dark pop project that came into being in 2015. There was a different iteration of the band previously, but the project really did not take a form we were happy with until Katie took on the role of lead vocals. We spent most of that year creating the sound of the band sonically and gear-wise, which is something I really enjoy. In terms of backgrounds Katie and I both have varied musical tastes and backgrounds, which I feel is reflected in our song writing. We pull influence from music, art, film and we always aim to create something new that reflects our own point-of-view. So, when we were ready to play live, we had already written most of “Flicker Out.” It was pretty crazy, our debut show as a duo was in Washington, DC at the Black Cat opening for Liabach. It felt really good to showcase all of the work we had put into the project in front of a sold-out audience. It was a surreal experience to say the least.</p>
<h3 class="gb-headline gb-headline-b355ee4f gb-headline-text"><strong>Were there any significant differences in your approach or process to making &#8220;Some of Us Are Looking at the Stars&#8221; compared to your debut, &#8220;Flicker Out&#8221;?</strong></h3>
<p><strong>Steve:</strong> Yes, definitely! We approached this record very differently than we did “Flicker Out.” For the first record, we had a very specific sonic palette and overall theme that we stuck to through the entire process. Also, all of the songs had been performed many times live and developed over time, which made recording easier. For “Some of Us Are Looking at the Stars” we threw all of those preconceived notions out and lifted all of the limitations. This made for an exciting and creative songwriting process for me. One thing I had been struggling with was doing things the same way and expecting a different result. I had written dozens of song parts and they were all sounding similar. The last thing we wanted to do was release an album that was essentially more of the same, more Flicker Out. We always want to push our sound and ourselves to grow as musicians and grow as a band. Katie had been studying with her vocal coach and put a lot of time into her music growth and I feel this new record definitely reflects that. This record is much more personal and accurately reflects our current mood and feelings. I feel Katie crushed it in this record.</p>
<iframe loading="lazy" style="border: 0; width: 100%; height: 42px;" src="about:blank" seamless="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://bandcamp.com/EmbeddedPlayer/album=1341493515/size=small/bgcol=ffffff/linkcol=0687f5/transparent=true/"><a href="https://technophobiamusic.bandcamp.com/album/some-of-us-are-looking-at-the-stars-lp">Some of Us Are Looking at the Stars LP by TECHNOPHOBIA</a></iframe><noscript><iframe style="border: 0; width: 100%; height: 42px;" src="https://bandcamp.com/EmbeddedPlayer/album=1341493515/size=small/bgcol=ffffff/linkcol=0687f5/transparent=true/" seamless=""><a href="https://technophobiamusic.bandcamp.com/album/some-of-us-are-looking-at-the-stars-lp">Some of Us Are Looking at the Stars LP by TECHNOPHOBIA</a></iframe></noscript>
<h3 class="gb-headline gb-headline-82aa2197 gb-headline-text"><strong>Analog synthesizer and drum machine sounds play a major role in your music. Do you generally use the original equipment or get the sounds you like from software synths / modern reproductions?</strong></h3>
<p><strong>Steve: </strong>We have always leaned into hardware for songwriting, recording, and for our live performances. For this new record, I took a deep dive into our analog gear and spent a long time crafting the sounds and modulations that are reflected on “Some of Us Are Looking at the Stars.” The two synths that were used most on this record were our Sequential Circuits Pro-One and Dreadbox NYX. Both synths have a heavy analog sound and interesting architecture in terms of modulation and workflow. We took time finetuning the pulses and cycles in the studio which was really rewarding actually. Neither of these synths have any preset capability, so you need to dial in the separate sounds individually. We also used a lot of our Korg Polysix (which I would argue has some of the best and warmest pads and strings ever) and our Oberheim Matrix 1000 in addition to a few random soft synths. Sampling has always been a big part of Technophobia’s sound and we did a lot on this record as well. While there are no vocal samples like we used on “Flicker Out” there is a great deal of sampling in the beats that were created. We use a lot of found sounds and had a lot of fun with the sampling on this record.</p>
<h3 class="gb-headline gb-headline-dc1f8bba gb-headline-text"><strong>Do you generally have a sense of the overall sound or mood you&#8217;re going for with a track? Or does experimenting with sounds have a role in driving the creative process?</strong></h3>
<p><strong>Steve:</strong> I feel experimentation with sounds and samples usually dictates the direction of a track or song part, but setting the mood is an important aspect as well. We will often immerse ourselves in music, art or film to put us in a certain mindset if we are trying to achieve a certain mood for a song. For me that helps greatly. Both Katie and I respond to and are inspired by visual stimulation. Often just the idea of a color palate or artistic style can drive our inspiration. I feel that is why our sound is less driven by genre and more by emotion and our creative point-of-view. </p>
<h3 class="gb-headline gb-headline-d679dfa4 gb-headline-text"><strong>You also run the Working Order Records; could you discuss the motivations behind that and how it has evolved since its inception? Did you initially start it just as an outlet for your music? Were the benefit and other programs part of the plan from the start?</strong></h3>
<p><strong>Steve:</strong> It is interesting how Working Order Records came to be. When were started recording “Flicker Out” and were looking around to partner with a record label, it became clear that the traditional record label was not really a good fit for us. It did not seem that most of the labels in our genre could do anything for us that we could not do for ourselves. We had been tossing around the idea for a while of donating money raised through the release of our record to charity. Now, while we are not a political band, we do definitely brandish our ideologies openly and clearly. The idea of leveraging our music to make an impact in our community was interesting to us. So, I proposed to take this one step further and start a 501(c)(3) nonprofit organization and that is what we did. Working Order Records is not run and operated like a standard record label. We are not looking to release records on a long-term basis or own anyone’s music. The business model is set to partner with musicians, leverage their unreleased music and platform to raise funding and awareness for community-based charities. WOR focuses mainly on short-run vinyl and instead of “releases” we have “campaigns.” It’s a new approach to the traditional record label. The challenge is in the business model itself. WOR donates 100% of the proceeds we raise through our campaigns, not profits. This means funding for all other resources comes from external donations or grants. Since our inception in 2016 we have been able to raise $14,000 for local Washington, DC community-based charities though record releases, benefit concerts, and our TINY CAT – Dark Music Festival. Even through the pandemic we were able to raise $2,000 for Community of Hope DC through the pre-order of our new record. So, we are moving forward best we can. Running WOR has been both challenging and extremely rewarding. </p>
<h3 class="gb-headline gb-headline-e1933729 gb-headline-text"><strong>How has the band and label been affected by the pandemic?</strong></h3>
<p><strong>Steve: </strong>I mean,we have had to re-think everything we were doing and adjust our approach completely. It has been an interesting journey for sure. Initially we were really bummed as we had a European and US tour planned which all was scrapped. That being said, the pandemic has allowed us to recalibrate and adjust our thinking. This pause has put a great deal into perspective and taught us to go with the flow. One positive thing is that the pandemic has afforded us time to release “Some of Us Are Looking at the Stars” our own way and to partner with people we would not have otherwise had the opportunity to do so. One of these was having the record mastered by Geoff Pesche at Abbey Road Studios. He mastered records by Blur, Pulp and even cut the vinyl lacquers for Blue Monday. He was amazing to work with. We were also really excited to collaborate with Nick Fancher on this project. He was absolutely amazing photographer to work with! Such a great guy and true artist. He shot all of the artwork associated with the record, singles, and promotion. So, while everything has been affected, we have been focusing on the positive and trying our best to do things that will serve the project and also our own selfcare and mental health through this pandemic. </p>
<h3 class="gb-headline gb-headline-ba039b5f gb-headline-text"><strong>Is there anything else that you&#8217;d like to add?</strong></h3>
<p><strong>Steve:</strong> We would just like to thank all of the people who have supported us over the years and send our love. Be safe out there and take care of one another.</p>
<p><strong> To get more info about TECHNOPHOBIA and purchase music:</strong></p>
<p>VINYL/CD/DOWNLOAD:&nbsp;<a href="http://www.technophobiamusic.com/store" target="_blank" rel="noreferrer noopener">http://www.technophobiamusic.com/store</a><br>BANDCAMP:&nbsp;<a href="https://bit.ly/3jfrCyM" target="_blank" rel="noreferrer noopener">https://bit.ly/3jfrCyM</a><br>SPOTIFY:&nbsp;<a href="https://spoti.fi/33Oc4eB" target="_blank" rel="noreferrer noopener">https://spoti.fi/33Oc4eB</a><br>FACEBOOK:&nbsp;<a href="https://bit.ly/3gDv84Y" target="_blank" rel="noreferrer noopener">https://bit.ly/3gDv84Y</a><br>INSTAGRAM:&nbsp;<a href="https://bit.ly/3mJ6mTZ" target="_blank" rel="noreferrer noopener">https://bit.ly/3mJ6mTZ</a><br>YOUTUBE:&nbsp;<a href="https://bit.ly/2RQcaNe" target="_blank" rel="noreferrer noopener">https://bit.ly/2RQcaNe</a></p>
</div>
</div>
<div class="elementor-element elementor-element-6e2b9aa elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="6e2b9aa" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6706d2a elementor-widget elementor-widget-heading" data-id="6706d2a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">YOUR MIGHT ALSO BE INTERESTED IN</h3> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-2abf9ff elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2abf9ff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c498ffd" data-id="c498ffd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9686142 elementor-widget elementor-widget-wp-widget-rp4wp_related_posts_widget" data-id="9686142" data-element_type="widget" data-widget_type="wp-widget-rp4wp_related_posts_widget.default">
<div class="elementor-widget-container">
<div class="rp4wp-related-posts rp4wp-related-post">
<ul class="rp4wp-posts-list">
<li class="rp4wp-col rp4wp-col-first">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/interview-akiko-sampson-otzi/"><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg.webp 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg.webp 768w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 320px) 100vw, 320px" />
<img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg 768w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg" />
</picture>
<noscript><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg.webp 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg.webp 768w" sizes="(max-width: 320px) 100vw, 320px"/>
<img width="320" height="215" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi.jpg 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/03/OTZI-credit-Kevin-Brown-300dpi-768x516.jpg 768w" sizes="(max-width: 320px) 100vw, 320px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/interview-akiko-sampson-otzi/">Interview with Akiko Sampson of dark post-punk band Ötzi</a></div></li><li class="rp4wp-col">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/alison-moyet-interview-2017/"><img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20215'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Alison Moyet Other interview" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-320x215.jpg" /><noscript><img width="320" height="215" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Alison Moyet Other interview" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/06/Alison-Moyet-Credit-Steve-Gullick.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/alison-moyet-interview-2017/">Alison Moyet interviewed about "Other"</a></div></li><li class="rp4wp-col rp4wp-col-last">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/andy-rourke-blitz-vega/"><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega.jpg.webp 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-1024x688.jpg.webp 1024w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 320px) 100vw, 320px" />
<img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" alt="Andy Rourke and Kav - Blitz Vega" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega.jpg 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-1024x688.jpg 1024w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega.jpg" />
</picture>
<noscript><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega.jpg.webp 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-1024x688.jpg.webp 1024w" sizes="(max-width: 320px) 100vw, 320px"/>
<img width="320" height="215" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega.jpg" alt="Andy Rourke and Kav - Blitz Vega" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega.jpg 1280w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/07/blitz-vega-1024x688.jpg 1024w" sizes="(max-width: 320px) 100vw, 320px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/andy-rourke-blitz-vega/">Andy Rourke (The Smiths) talks about teaming up with KAV (ex Happy Mondays) as Blitz Vega</a></div></li> </ul>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-dfbc80a elementor-align-justify elementor-widget elementor-widget-button" data-id="dfbc80a" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="/interview-archive/" class="elementor-button-link elementor-button elementor-size-md" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">VIEW CHAOS CONTROL INTERVIEWS ARCHIVE</span>
</span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4726fe9a" data-id="4726fe9a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2265994 elementor-widget elementor-widget-spacer" data-id="2265994" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-56d4304 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="56d4304" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c9d33de" data-id="c9d33de" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d6a2174 elementor-widget elementor-widget-heading" data-id="d6a2174" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">ABOUT CHAOS CONTROL</h3> </div>
</div>
<div class="elementor-element elementor-element-f4bcb3e elementor-widget elementor-widget-text-editor" data-id="f4bcb3e" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p data-pm-slice="1 1 []">I started<strong> Chaos Control</strong> in 1992 as a printed zine and brought it entirely online the following year. Initially, it focused on industrial, gothic, and electronic music, but it has expanded to encompass other styles. To find out when new content gets posted, <strong><a href="https://twitter.com/chaoszine" target="_blank" rel="noopener">follow Chaos Control on Twitter</a></strong>, <strong><a href="https://www.facebook.com/chaoszine/" target="_blank" rel="noopener">‘Like’ it on Facebook</a></strong>, or use the form below to sign up for the email list.  I am also available for <strong><a href="https://www.robertgourley.com/" target="_blank" rel="noopener">custom web development work</a></strong>.</p></div>
</div>
</div>
<div class="elementor-element elementor-element-cf0f143 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="cf0f143" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12797" />
<input type="hidden" name="form_id" value="cf0f143" />
<input type="hidden" name="queried_id" value="16548" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Enter email address" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Join our emal list</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7c7c388 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c7c388" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}">
<div class="elementor-shape elementor-shape-bottom" data-negative="true">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M737.9,94.7L0,0v100h1000V0L737.9,94.7z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-31e89a3" data-id="31e89a3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-abf6099 widget-title elementor-widget elementor-widget-heading" data-id="abf6099" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Recent Interviews</h3> </div>
</div>
<div class="elementor-element elementor-element-df5a250 elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="df5a250" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-16573 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-front-line-assembly-interview-archive category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/rhys-fulber-front-line-assembly-interview-mechanical-soul/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/FLA-interview-2020.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/rhys-fulber-front-line-assembly-interview-mechanical-soul/">
Rhys Fulber of Front Line Assembly interviewed about &#8220;Mechanical Soul&#8221; </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-16536 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/ted-phelps-imperative-reaction-interviewe-mirror/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/IR-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/ted-phelps-imperative-reaction-interviewe-mirror/">
Ted Phelps of Imperative Reaction interviewed about &#8220;Mirror&#8221; </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-16532 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/pablo-alvarez-good-bison-interview/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/01/Good_bison.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/pablo-alvarez-good-bison-interview/">
Pablo Alvarez interviewed about new Good Bison EP, &#8220;Scattered Storms&#8221; </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-d5254a9 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d5254a9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M738,99l262-93V0H0v5.6L738,99z" />
</svg> </div>
<div class="elementor-shape elementor-shape-bottom" data-negative="true">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M500.2,94.7L0,0v100h1000V0L500.2,94.7z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b6433c5" data-id="b6433c5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-edfa211 widget-title elementor-widget elementor-widget-heading" data-id="edfa211" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Archive Highlights</h3> </div>
</div>
<div class="elementor-element elementor-element-87d31bb elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="87d31bb" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-519 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-feature-interviews">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/laika/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika.jpg.webp 640w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1998/11/laika.jpg 640w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/laika/">
Laika &#8211; interview with Margaret Fielder and Guy Fixsen </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11674 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-emerged-in-the-1980s category-feature-interviews category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/peter-hook-interview-2017/">
<div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="Peter Hook" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-300x202.jpg" /><noscript><img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-300x202.jpg" class="attachment-medium size-medium" alt="Peter Hook" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/peter-hook-interview-2017/">
Peter Hook talks about celebrating his musical past with The Light </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-446 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-feature-interviews tag-ambient tag-aphex-twin tag-experimental">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/aphex-twin/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/1993/11/aphex-twin.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/aphex-twin/">
Early interview with Richard D. James AKA Aphex Twin </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-f3bd4c8 elementor-widget elementor-widget-spacer" data-id="f3bd4c8" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-1388996 elementor-widget elementor-widget-html" data-id="1388996" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0670052902025350" data-ad-slot="5996299031" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6fd0e808 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fd0e808" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c167e13" data-id="3c167e13" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<div class="site-footer">
<div data-elementor-type="footer" data-elementor-id="12855" class="elementor elementor-12855 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6dfbe5f5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="6dfbe5f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d8f8844" data-id="d8f8844" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-27ce030c elementor-widget elementor-widget-heading" data-id="27ce030c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Unless otherwise noted, all content ©1992 - 2020 Bob Gourley</p> </div>
</div>
<div class="elementor-element elementor-element-ebab6be elementor-widget elementor-widget-menu-anchor" data-id="ebab6be" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="footersignup" class="elementor-menu-anchor"></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2e8086e" data-id="2e8086e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f26a533 elementor-button-align-start elementor-mobile-button-align-center elementor-invisible elementor-widget elementor-widget-form" data-id="f26a533" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;25&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;_animation&quot;:&quot;rubberBand&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12855" />
<input type="hidden" name="form_id" value="f26a533" />
<input type="hidden" name="queried_id" value="16548" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="Join our email list!" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 e-form__buttons elementor-sm-100">
<button type="submit" class="elementor-button elementor-size-xs">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Join</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-283f506d" data-id="283f506d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5ba2f1d2 e-grid-align-right e-grid-align-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="5ba2f1d2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-993ef04" href="https://www.facebook.com/chaoszine/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" href="https://twitter.com/chaoszine" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div data-elementor-type="popup" data-elementor-id="12947" class="elementor elementor-12947 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;scrolling_offset&quot;:65,&quot;scrolling&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;sources&quot;:&quot;yes&quot;,&quot;devices&quot;:&quot;yes&quot;,&quot;times&quot;:&quot;yes&quot;,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;],&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-e26bcdf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e26bcdf" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ccc58df" data-id="ccc58df" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2067ca8 elementor-widget elementor-widget-heading" data-id="2067ca8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Stay up to date</h2> </div>
</div>
<div class="elementor-element elementor-element-bb63323 elementor-widget elementor-widget-text-editor" data-id="bb63323" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Be alerted when new interviews and other features get added to the site!  <b>Like </b>us on Facebook or join our email list!</p></div>
</div>
</div>
<div class="elementor-element elementor-element-d6383c5 elementor-widget elementor-widget-facebook-button" data-id="d6383c5" data-element_type="widget" data-widget_type="facebook-button.default">
<div class="elementor-widget-container">
<div data-layout="standard" data-colorscheme="light" data-size="large" data-show-faces="true" class="elementor-facebook-widget fb-like" data-href="https://www.facebook.com/chaoszine/" data-share="false" data-action="like"></div> </div>
</div>
<div class="elementor-element elementor-element-a5afdd1 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="a5afdd1" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12947" />
<input type="hidden" name="form_id" value="a5afdd1" />
<input type="hidden" name="queried_id" value="16548" />
<div class="elementor-form-fields-wrapper elementor-labels-above">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Join email list</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' media='all' />
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.chaoscontrol.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://www.chaoscontrol.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.2' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.2' id='generate-main-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.1' id='elementor-webpack-runtime-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.1' id='elementor-frontend-modules-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.10' id='elementor-sticky-js' defer></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.chaoscontrol.com\/wp-admin\/admin-ajax.php","nonce":"cc509675ee","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.chaoscontrol.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.10' id='elementor-pro-frontend-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.1' id='share-link-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.1","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/www.chaoscontrol.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":16548,"title":"Interview%20with%20Stephen%20Petix%20of%20Washington%20D.C.-based%20dark%20synthpop%20duo%20Technophobia","excerpt":"","featuredImage":"https:\/\/www.chaoscontrol.com\/wp-content\/uploads\/2021\/01\/TECHNOPHOBIA-Photo-2-1024x688.jpg"}};
</script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.1' id='elementor-frontend-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.1' id='preloaded-elements-handlers-js' defer></script>
<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'58917835',post:'16548',tz:'-5',srv:'www.chaoscontrol.com'} ]);
	_stq.push([ 'clickTrackerInit', '58917835', '16548' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://g6b2s4u9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
