<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &quot;King Boy Vandals&quot; - Chaos Control Digizine</title><style id="rocket-critical-css">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</style>
<meta name="description" content="&quot;King Boy Vandals&quot; represents a new incarnation of Slinky Vagabond, a project which musician and fashion designer Keanan Duffty had been a part of over a decade ago." />
<link rel="canonical" href="https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &quot;King Boy Vandals&quot; - Chaos Control Digizine" />
<meta property="og:description" content="&quot;King Boy Vandals&quot; represents a new incarnation of Slinky Vagabond, a project which musician and fashion designer Keanan Duffty had been a part of over a decade ago." />
<meta property="og:url" content="https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/" />
<meta property="og:site_name" content="Chaos Control Digizine" />
<meta property="article:published_time" content="2021-05-07T12:43:08+00:00" />
<meta property="article:modified_time" content="2021-05-07T17:34:44+00:00" />
<meta property="og:image" content="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="860" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Bob Gourley">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="16 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.chaoscontrol.com/#website","url":"https://www.chaoscontrol.com/","name":"Chaos Control Digizine","description":"An interactive online music magazine","publisher":{"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd"},"potentialAction":[{"@type":"SearchAction","target":"https://www.chaoscontrol.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#primaryimage","inLanguage":"en-US","url":"https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond.jpg","contentUrl":"https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond.jpg","width":1280,"height":860,"caption":"Photo by Ruggero Lupo Mengoni"},{"@type":"WebPage","@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#webpage","url":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/","name":"Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album \"King Boy Vandals\" - Chaos Control Digizine","isPartOf":{"@id":"https://www.chaoscontrol.com/#website"},"primaryImageOfPage":{"@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#primaryimage"},"datePublished":"2021-05-07T12:43:08+00:00","dateModified":"2021-05-07T17:34:44+00:00","description":"\"King Boy Vandals\" represents a new incarnation of Slinky Vagabond, a project which musician and fashion designer Keanan Duffty had been a part of over a decade ago.","breadcrumb":{"@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/"]}]},{"@type":"BreadcrumbList","@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.chaoscontrol.com/","url":"https://www.chaoscontrol.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/","url":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/","name":"Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &#8220;King Boy Vandals&#8221;"}}]},{"@type":"Article","@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#article","isPartOf":{"@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#webpage"},"author":{"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd"},"headline":"Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &#8220;King Boy Vandals&#8221;","datePublished":"2021-05-07T12:43:08+00:00","dateModified":"2021-05-07T17:34:44+00:00","mainEntityOfPage":{"@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#webpage"},"publisher":{"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd"},"image":{"@id":"https://www.chaoscontrol.com/interview-slinky-vagabond-king-boy-vandals/#primaryimage"},"articleSection":"Feature Interviews,General,Homepage Featured","inLanguage":"en-US"},{"@type":["Person","Organization"],"@id":"https://www.chaoscontrol.com/#/schema/person/466c93fa9b74150698780d1f70a320bd","name":"Bob Gourley","image":{"@type":"ImageObject","@id":"https://www.chaoscontrol.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/91fdb3b7c50292bf314a6d3aa71929c1?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/91fdb3b7c50292bf314a6d3aa71929c1?s=96&d=mm&r=g","caption":"Bob Gourley"},"logo":{"@id":"https://www.chaoscontrol.com/#personlogo"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//g6b2s4u9.rocketcdn.me' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link href='https://g6b2s4u9.rocketcdn.me' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="https://www.chaoscontrol.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="https://www.chaoscontrol.com/comments/feed/" />
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='//fonts.googleapis.com/css?family=Lato:regular,italic,700,700italic&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='generate-style-inline-css'>
@media (max-width:768px){.main-navigation .menu-toggle,.main-navigation .mobile-bar-items,.sidebar-nav-mobile:not(#sticky-placeholder){display:block;}.main-navigation ul,.gen-sidebar-nav{display:none;}[class*="nav-float-"] .site-header .inside-header > *{float:none;clear:both;}}
</style>
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='elementor-frontend-inline-css'>
.elementor-widget-edp-blob-generator.elementor-absolute {
		z-index: auto;
	}
</style>
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-14037.css?ver=1616713838' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=4.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=4.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12947.css?ver=1616713838' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12842.css?ver=1616713838' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12855.css?ver=1616713838' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12797.css?ver=1616713838' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='//g6b2s4u9.rocketcdn.me/wp-content/uploads/generatepress/style.min.css?ver=1616713508' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<style id='rocket-lazyload-inline-css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://g6b2s4u9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}.wp-has-aspect-ratio .rll-youtube-player{position:absolute;padding-bottom:0;width:100%;height:100%;top:0;bottom:0;left:0;right:0}
</style>
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script data-rocketlazyloadscript='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=4.6.2' id='font-awesome-4-shim-js'></script>
<link rel="https://api.w.org/" href="https://www.chaoscontrol.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.chaoscontrol.com/wp-json/wp/v2/posts/17291" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaoscontrol.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://g6b2s4u9.rocketcdn.me/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://www.chaoscontrol.com/?p=17291' />
<link rel="alternate" type="application/json+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Finterview-slinky-vagabond-king-boy-vandals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Finterview-slinky-vagabond-king-boy-vandals%2F&#038;format=xml" />

<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:34.333333333333% !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:32.333333333333% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:32.333333333333% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:20% !important;}.rp4wp_component_title a, .rp4wp_component_title a:hover {color:#fff}ul.rp4wp-posts-list .rp4wp-col {    margin-bottom: 10px !important;}
</style>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="viewport" content="width=device-width, initial-scale=1"><style id="generateblocks-css">.gb-icon{display:inline-flex;line-height:0;}.gb-icon svg{height:1em;width:1em;fill:currentColor;}.gb-highlight{background:none;color:unset;}@media (max-width: 767px) {.gb-grid-wrapper > .gb-grid-column{width: 100%;}}</style><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async></script><link rel="icon" href="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-32x32.png" sizes="32x32" />
<link rel="icon" href="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-180x180.png" />
<meta name="msapplication-TileImage" content="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/05/cropped-cclogo3-270x270.png" />
<style id="wp-custom-css">
			.wp-block-table, .wp-block-table td {border:0 !important}
		.sidebarCol h2 , 	.sidebarColLeft h2{font-size:22px;border-bottom:3px solid #999;padding-bottom:8px;border-top:1px solid #000;padding-top:8px}
.sidebarCol ul {margin:15px 0 0 15px !important;padding:0 !important}
.sidebarCol ul li {margin-left:0;padding:8px 0 8px 0;border-top:1px solid #ccc;}
.sidebarCol ul li:first-child {border-top:0px !important}
.sidebarCol ul, .sidebarCol ul li {list-style-type: none}

ul.rp4wp-posts-list, .rp4wp-posts-list, .rp4wp-related-posts ul {padding-left:0 !important;margin-left:0 !important;}

.sidebar-widget-photo-row {display:none}
.sidebarPostsList li {padding-top:0 !important;padding-bottom:20px !important}
.rp4wp-related-posts h3 {
    border-bottom: 3px solid #999;
    padding-bottom: 8px;
    border-top: 1px solid #000;
    padding-top: 8px;text-transform:uppercase
    
    }
.wp-block-embed__wrapper {margin-bottom:20px }

.rp4wp_component_excerpt p, .rp4wp-posts-list {margin-bottom:0 !important}

/*
.elementor-element-5b7c007 .elementor-post__thumbnail {padding-bottom:200px !important}
 */
.alphaNavButton {
  width: 30%;
  float: left;
  padding: 0px;
  
  margin: 5px 0 5px 10px;
  height: 32px; }

@media only screen and (max-width: 768px) {
	 .alphaNavButton {
    width: 100% !important;
    float: left;
    padding: 0px;
    border: 0px;
    margin: 5px 0 5px 10px;
    height: 32px; }

}
	




/* .alphaHeader {clear:both;float:none;margin:55px 0 20px 0;display:block;padding:6px 10px 0px 20px;color:#fff;background-color: grey;-webkit-border-radius: 8px;
-moz-border-radius: 8px;
border-radius: 8px;} */
.alphaHeader {
  clear: both;
  float: none;
  margin: 75px 0 10px 0;
  display: block;
  padding: 6px 10px 0px 0px !important;
  color: #000; }

h3.alphaNav {
  color: #000 !important;
  font-size: 26px !important;
  border-bottom: 1px solid #666;
  margin: 0;
  border-top: 1px solid #ccc;
  background-color: #d0dbe7;
  padding-left: 10px;
  -webkit-border-bottom-right-radius: 10px;
  -moz-border-radius-bottomright: 10px;
  border-bottom-right-radius: 10px;
  -webkit-box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75);
  -moz-box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75);
  box-shadow: 2px 2px 5px 0px rgba(0, 0, 0, 0.75); }
		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-17291 single-format-standard wp-custom-logo wp-embed-responsive right-sidebar nav-below-header separate-containers fluid-header active-footer-widgets-0 nav-aligned-left header-aligned-left dropdown-hover featured-image-active elementor-default elementor-template-full-width elementor-kit-14037 elementor-page-12797 full-width-content" itemtype="https://schema.org/Blog" itemscope>
<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a> <div data-elementor-type="header" data-elementor-id="12842" class="elementor elementor-12842 elementor-location-header" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<header class="elementor-section elementor-top-section elementor-element elementor-element-7e7f0847 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="7e7f0847" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-no">
<div class="elementor-row">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-63ddae9d" data-id="63ddae9d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-16aabb5b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="16aabb5b" data-element_type="widget" data-widget_type="theme-site-logo.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://www.chaoscontrol.com">
<img width="635" height="58" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20635%2058'%3E%3C/svg%3E" class="attachment-full size-full" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" data-lazy-sizes="(max-width: 635px) 100vw, 635px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" /><noscript><img width="635" height="58" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" class="attachment-full size-full" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" sizes="(max-width: 635px) 100vw, 635px" /></noscript> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-764340ed" data-id="764340ed" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-27e6dfa5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="27e6dfa5" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a href="https://www.chaoscontrol.com/interviews/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.chaoscontrol.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.chaoscontrol.com/wristphotography/" class="elementor-item">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.chaoscontrol.com/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i class="eicon-menu-bar" aria-hidden="true"></i>
<span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true"><ul id="menu-2-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17043"><a href="https://www.chaoscontrol.com/interviews/" class="elementor-item">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.chaoscontrol.com/about/" class="elementor-item">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16212"><a href="https://www.chaoscontrol.com/wristphotography/" class="elementor-item">Projects</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.chaoscontrol.com/contact/" class="elementor-item">Contact</a></li>
</ul></nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-6b05e1cd" data-id="6b05e1cd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-686c2bbd elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="686c2bbd" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://www.chaoscontrol.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i class="eicon-close" aria-hidden="true"></i>
<span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
</div>
</div>
<div id="page" class="site grid-container container hfeed grid-parent">
<div id="content" class="site-content">
<div data-elementor-type="single" data-elementor-id="12797" class="elementor elementor-12797 elementor-location-single post-17291 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-5743625 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5743625" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ab8fde4" data-id="ab8fde4" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f831e3b elementor-widget elementor-widget-html" data-id="f831e3b" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">

<center>
<ins class="adsbygoogle" style="display:inline-block;min-width:300px;max-width:970px;width:100%;height:90px !important;margin-left:auto;margin-right:auto" data-ad-client="ca-pub-0670052902025350" data-ad-slot="8561655149"></ins></center>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-57ed8620 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="57ed8620" data-element_type="section">
<div class="elementor-container elementor-column-gap-extended">
<div class="elementor-row">
<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-430ef909" data-id="430ef909" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-70e0f19e elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="70e0f19e" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<figure class="wp-caption">
<picture class="attachment-medium_large size-medium_large">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20516&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 768px) 100vw, 768px" />
<img width="768" height="516" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20768%20516&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond.jpg 1280w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-768x516.jpg" />
</picture>
<noscript><picture class="attachment-medium_large size-medium_large">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond.jpg.webp 1280w" sizes="(max-width: 768px) 100vw, 768px"/>
<img width="768" height="516" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-768x516.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/05/Slinky-Vagabond.jpg 1280w" sizes="(max-width: 768px) 100vw, 768px"/>
</picture>
</noscript> <figcaption class="widget-image-caption wp-caption-text">Photo by Ruggero Lupo Mengoni</figcaption>
</figure>
</div>
</div>
</div>
<div class="elementor-element elementor-element-2e0a4e2 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="2e0a4e2" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-xl">Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &#8220;King Boy Vandals&#8221;</h1> </div>
</div>
<div class="elementor-element elementor-element-29375a4 elementor-widget elementor-widget-wp-widget-wp_chaos_byline" data-id="29375a4" data-element_type="widget" data-widget_type="wp-widget-wp_chaos_byline.default">
<div class="elementor-widget-container">
<h6 class="published">By Bob Gourley&nbsp;|&nbsp;Published on May 7, 2021</h6>
</div>
</div>
<div class="elementor-element elementor-element-a8115e7 elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="a8115e7" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-47c1308f elementor-widget elementor-widget-theme-post-content" data-id="47c1308f" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p>The newly released album &#8220;King Boy Vandals&#8221; represents a new incarnation of Slinky Vagabond, a project which musician and fashion designer Keanan Duffty had already been a part of over a decade ago. While that version featured Earl Slick (David Bowie), <a href="https://www.chaoscontrol.com/glen-matlock-interview-good-to-go/">Glen Matlock</a> (Sex Pistols) and Clem Burke (Blondie), Slinky Vagabond is now a musical partnership between Duffty and Italian producer/rock musician Fabio Fabbri.</p>
<p>Duffty&#8217;s fashion work has deep musical connections, including styling the Sex Pistols for their 2003 American tour and a David Bowie-inspired fashion collection for Target. When he and Matlock gave a lecture in Italy, Fabbri was in attendance and invited Duffty to visit his studio. They began collaborating without any clear plan, but realizing that they were onto something decided to get serious and make an album.</p>

<p>Merging their musical histories and influences, Duffty and Fabbri present a flawless blend of rock, post-punk and Bowie-esque glam. &#8220;King Boy Vandals&#8221; features some notable guest musicians such as Midge Ure (Ultravox/Visage), Dave Formula (Magazine/Visage), Richard Fortus (Guns N&#8217; Roses/Psychedelic Furs), David Torn (David Bowie/David Sylvian), Tony Bowers (Durutti Column/Simply Red) and Martin Turner (Wishbone Ash). The following is the combination of a phone interview with Duffty and an email interview with Fabbri.</p>
<h3 class="gb-headline gb-headline-186e37ce gb-headline-text">How did this new incarnation of Slinky Vagabond come about?</h3>
<p><strong>Keanan Duffty:</strong> Basically, I work with Fabio Fabbri, a musician and a producer based just outside Florence in Italy. We met because I went to give a lecture at a university in Italy in 2017. It was a lecture about fashion. I suggested to the university that I bring a friend of mine, Glen Matlock, who was one of the original Sex Pistols. He&#8217;s been a good buddy for years. The two of us could talk about working in the shops. He worked for Vivienne [Westwood] and [Malcolm McLaren], and I worked a few years later for the most well-known new romantic shop where Steve Strange worked. So we could talk about working retail and how you get to kind of build a network through that. You get to know everyone, and they get to know you. It&#8217;s a good way for fashion students to connect with the real world and not be so rarefied.</p>
<p>Fabio was in the audience, and after the lecture, he introduced himself and got his picture taken with Glen and everything. And we started chatting, and he said to me, &#8216;You know, I&#8217;m a musician, and I know you&#8217;re a musician, and I&#8217;d like to invite you to my studio.&#8217; And so that&#8217;s kind of how it started. And I went over to his place, and we messed around with a few ideas, with no big plan, just to kind of have a bit of fun. It started from there, that was in 2017. And then we got really serious about actually recording stuff in the format of an album in 2018. So that&#8217;s when we did all of the writing and most of the recording, in 2018 and 2019. We&#8217;re good friends, and we&#8217;re both guys of a certain age. So we&#8217;ve kind of been around the block and had a lot of shared influences. He wanted somebody who was a singer and could write lyrics and put an image to the whole thing. So that&#8217;s kind of how it really started. It was very, very organic.</p>
<p><strong>Fabio Fabbri:</strong> I really would never have thought that lecture would have given birth to the new Slinky Vagabond rock project! The two of us got in touch on Skype some months after the lecture, and we had a great chat. I immediately realized that Keanan was a very charismatic person, friendly and sensitive. We discovered we had the same passion for music, and right then, the call became a sort of Rock &#8216;N&#8217;Roll session! After that first meeting, everything fell into place and happened so easily!</p>
<h3 class="gb-headline gb-headline-f4b63e9c gb-headline-text">Did you intend from the start to use the Slinky Vagabond name?</h3>
<p><strong>Keanan Duffty: </strong>We didn&#8217;t. It was actually Fabio who wanted to use the name Slinky Vagabond. I was ambivalent, really, that was a project that Clem Burke and Earl Slick and Glen and I had done in the mid-2000s, and we have an album of that material. We haven&#8217;t really put it out. But we did it, and we&#8217;re very good friends. We sort of drifted apart because the Pistols and Blondie started touring, particularly Blondie started doing a lot of touring again. And so, nobody was available or in the same place at the same time. So I think Fabio said, &#8216;You know, this is a name that some people know,&#8217; obviously through my fashion work as well, people know it. And he said, &#8216;Would you be averse to using it?&#8217; And I was like, &#8216;Well, no, I don&#8217;t care.&#8217; You know, it&#8217;s either that, or we call ourselves &#8216;the old boys.&#8217; So Slinky Vagabond it is.</p>
<h3 class="gb-headline gb-headline-72fd1587 gb-headline-text">What is your collaborative and working process like?</h3>
<p><strong>Keanan Duffty: </strong>Fabio is a very good musician, a very good player. He&#8217;s a great guitar player. He has a really cool little studio, but he manages to get a very big sound out of it. [In the past] I&#8217;ve worked with a few producers in the studio when I did singing. And I think Fabio is one person who is a really good vocal producer. And then maybe it&#8217;s the Italian thing, you know, his sort of gestures and ways to give you direction on how to deliver a line, how to sing a certain note or whatever. I found that really brilliant, actually. A brilliant process. He&#8217;s incredibly patient as well, which is great.</p>
<p>We were working under a little bit of duress, as I was sort of flying back and forth to do work in Italy. And I was kind of tagging on at the end of the trip, you know, a day at his studio. So I was tired, obviously. Most of the recording was done not in a rushed way, but we had a limited amount of time. So aside from that, he&#8217;s an incredibly patient producer and a very good vocal producer. I think that was one of the things that clicked with me immediately. I really enjoyed that side of the process. And he also was wanting me to bring lyrics, in some cases, to songs that he&#8217;d already written, that he had a melody for but he didn&#8217;t have lyrics for. So I would kind of come along and shape that.</p>
<p>That was really the impetus of it, that we found this really great working relationship. Fabio is the kind of guy who would be receiving a lot more recognition if he were living in New York than he is in Italy. Because Italy doesn&#8217;t really have a supportive music scene for … obviously big artists go and play there and play fantastic sellout concerts, but the emergent scene in Italy is very, very limited. And that&#8217;s across all music genres other than probably EBM, which does have a bit of a scene in Italy. But with other sorts of music, it&#8217;s kind of hard to get noticed. And I think Fabio&#8217;s a modest guy who is very, very, very good at what he does. So I think we kind of found a like-mindedness in what we were trying to achieve, and we&#8217;re doing it for the fun of it. We didn&#8217;t have a plan, we just had a bunch of songs to record, and then, we thought, let&#8217;s put it out. We hadn&#8217;t even tried to play it to record companies or anything. Because frankly, there&#8217;s sort of no point these days, you might as well just get it out there yourself.</p>
<p><strong>Fabio Fabbri: </strong>Keanan and I already had a lot of material before we met. When we decided to collect all of our material, we realized that it represented our history and our musical experience.</p>
<p>We collaborated for two years adjusting some of my compositions to Keanan&#8217;s voice and lyrics, and rearranging some of Keanan&#8217;s tracks in relation to my musical lines. And all that material is now in the album!</p>
<p>However, the most important thing in this experience for me is to have had the opportunity to work with important musicians who are used to working in their own recording studios. This has given me the opportunity to compare the music produced on an international level with what I do out of my own studio. It has also been very interesting to collaborate with famous artists who are working in the same direction as me, recording and producing their works in their own studios and exchanging material online without difference in quality.</p>
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="rll-youtube-player" data-src="https://www.youtube.com/embed/0zPWZehRNfQ" data-id="0zPWZehRNfQ" data-query="feature=oembed"></div><noscript><iframe title="Slinky Vagabond -The Beauty In You (feat. Dave Formula &amp; Tony Bowers) [Official Video]" width="825" height="464" src="https://www.youtube.com/embed/0zPWZehRNfQ?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript>
</div></figure>
<h3 class="gb-headline gb-headline-c19bde49 gb-headline-text">Fabio, you&#8217;ve been involved with many musical projects. Do you feel that Slinky Vagabond allows you to do any specific things creatively that other projects haven&#8217;t?</h3>
<p><strong>Fabio Fabbri: </strong>Yes, in this case the creative process had been different from rock bands who usually create songs all together in a recording session. The process Keanan and I followed was the opposite. I proposed for Keanan to listen to some of the demo tracks I had already composed and he wrote the lyrics by adapting them to the onomatopoeic sounding words I used in the composition. Keanan, who wrote most of the lyrics, has always respected my original vocal lines. That has always been a good element for the synergy with which we faced the following job. We worked as a real team with none of the egocentrism that can often create friction in many bands and musical collaborations.</p>
<h3 class="gb-headline gb-headline-cbc799a0 gb-headline-text">Do you think you and Keanan had a clear idea of what you wanted to accomplish with Slinky Vagabond from the start? Are there any particular ways it evolved from the initial collaboration to what we hear on the album?</h3>
<p><strong>Fabio Fabbri:</strong> The first thing Keanan and I decided to do after our first chat on Skype was to start putting together some material we already had, with no specific plans or targets. I was impressed by Keanan&#8217;s practicality and by his desire to create good music without limits or barriers. Having no plans or deadlines gave us the chance to express ourselves freely. We had a lot of fun working together and the album is an expression of our musical experience. The contributions of our guests on the album was important for the evolution of the music from the beginning to the final result.</p>
<h3 class="gb-headline gb-headline-a57f172f gb-headline-text">How did the various collaborations come about?</h3>
<p><strong>Keanan Duffy:</strong> Originally, we recorded all of the guitars, vocals, bass, a little bit of keyboards, at Fabio&#8217;s studio with electronic drums as a placeholder. Then Fabio brought in a drummer, Dave Maher, who he works with regularly. Dave replayed all of the drums, and that was done in another studio with a bigger room. And then once that was done… all of the players that are guest artists on the record are all friends and acquaintances of mine. And I kind of just pitched them a couple of tracks and said, &#8216;look, are you interested in having a go at these?&#8217; I know Midge reasonably well, you know; I&#8217;ve known him for about eight or nine years. So I sent him a couple of tracks, and he said, &#8216;yeah, sure. I&#8217;d love to play guitar on these two.&#8217; And one of them is a track called &#8216;Prima Donna,&#8217; which kind of has a bit of a Rich Kids vibe, so I thought that was sort of perfect for him, and he was up for playing on that. Then he plays on another track called &#8216;Old Boy.&#8217; Dave Formula is actually a very close friend of a school friend of mine. My school friend managed Magazine when they reformed in the late 2000s, so I asked my school friend, &#8216;could you connect with Dave? Because I&#8217;d love to invite him to play on some tracks.&#8217; And again, he was really up for it, and he&#8217;s a great musician, so that was the formula. Same with Richard. Richard Fortus is a buddy of mine who I&#8217;ve known for a long time.</p>
<p>Tony Bowers is actually Fabio&#8217;s good friend, and they&#8217;ve played together on a number of projects. And David Torn; I met David through my neighbor, a chap called Mario McNulty, who&#8217;s a producer and engineer. He did the redo of Bowie&#8217;s &#8216;Never Let Me Down&#8217; album. So Mario introduced me to David Torn and Dave plays on one of the tracks. And then Martin from Wishbone Ash was my producer in the 80s when I started making music. Martin produced the first record that I did, and he produced the session for the BBC. We haven&#8217;t worked together since then, but he&#8217;s such a great bass player, and he&#8217;s a great singer as well. I asked him if he would play on one of the tracks and he said, &#8216;yeah,&#8217; so that was kind of the lineup really. It was really bringing in friends.</p>
<h3 class="gb-headline gb-headline-9e282c4d gb-headline-text">Did these guest musicians bring about many changes to the material?</h3>
<p><strong>Keanan Duffty: </strong>Yeah, I think so. I mean, Richard Fortus, for example, has a very distinctive style. So does Midge. I enjoyed asking Richard to play on the two songs and having his input on them because he clashes against the style the song was written in, in a really good way. So his guitar solos and his playing throughout really break out. And I loved that. I thought that was fantastic. With David Torn, we had this track &#8216;Euphoria,&#8217; which Fabio had written lyrics for, and the whole track was done. It kind of has this sort of trippy, slightly psychedelic feel. We thought David would be a great addition to that. And that track totally changed after David&#8217;s [contribution]. We took a lot of instrumentation that was already there out of it and sort of let David&#8217;s guitar, which is very abstract and very ethereal, take over the track. Bass doesn&#8217;t always get as much credit as other instruments, but Tony and Martin really add to the rhythmic nature of the tracks that they play on. With all of the guys that came in, their contribution was really significant. It really did change the nature of the tracks.</p>
<h3 class="gb-headline gb-headline-9dab1eff gb-headline-text">A few of the tracks have a connection to Velvet Revolver. Could you elaborate on that?</h3>
<p><strong>Keanan Duffty: </strong>Years ago, when Scott Wayland left Velvet Revolver, I did a thing at Webster Hall in New York, with the band Camp Freddy. It was a band of guys from various other bands; Matt Sorum and Dave Navarro, and others. And after that, I had received a couple of instrumental tracks from the management of Velvet Revolver because they were kind of pitching around to find a new singer at one point. Ultimately, the band kind of dissolved. But they sent me instrumental tracks and said, &#8216;Look, if you want to have a go writing a lyric and putting a top line and a vocal on this and then send them back to us&#8217;. So I went upstate to a studio with Earl Slick, who produced the session. We had those songs, but the music is Velvet Revolver&#8217;s music that has never been released.</p>
<p>We couldn&#8217;t replay that music. So what we did was we rewrote the songs, we kept the lyric, and we kept some semblance of the vocal top-line, but we totally rewrote the songs. And Fabio wrote a new riff for &#8216;Fear No Evil,&#8217; which is totally different from the original one. So they&#8217;re sort of like the bastard son and daughter of the original versions of those songs. And we just both liked the songs. We thought that the lyric and the delivery of the original versions were interesting. We thought we&#8217;d have a go at doing totally new versions of them. And that&#8217;s what we ended up with with this record.</p>
<h3 class="gb-headline gb-headline-d21bc25c gb-headline-text">Beyond the album, was this intended to be a live project?</h3>
<p><strong>Keanan Duffty:</strong> Well, it started as a studio project, but Fabio is a live musician. So he has a band that he&#8217;s toured with in Italy and Europe. I know he&#8217;s really eager to do live shows. So, once things start to open up again, we can look at how that can be done. Obviously, it won&#8217;t involve all of the guest players because everybody&#8217;s in different places. And I would guarantee that once the world opens up, every single musician is going to be doing shows because we&#8217;ve all been sort of hungry to get back to it. But I think we would love to do some shows and get out there and play this record. I think it&#8217;s made as a live record; the songs have been made to be played live. There might be some little internet things in the meantime, just to kind of have some visibility, but I think there&#8217;s nothing better than getting out and actually doing it in front of an audience.</p>
<p><strong>Fabio Fabbri:</strong> Having the opportunity to perform live with Slinky Vagabond would be fantastic! We&#8217;re thinking of ways to introduce Slinky Vagabond in some festivals and tours during summer 2022, in the USA and in Europe.</p>
<h3 class="gb-headline gb-headline-ea2a45ae gb-headline-text">What was the time frame of making the album? Was it affected by the pandemic?</h3>
<p><strong>Fabio Fabbri:</strong> We were close to finishing the album in March 2020, but the pandemic stopped us. Now I actually think that it proved to actually be an opportunity for us, because many more things happened in the last months of putting the record together. Having my personal recording studio gave me the opportunity to work during the pandemic and get through that very bad period. I also think without concerts in 2020, musicians were more available to work with us, and that is one of the reasons we had so many great musicians as guests.</p>
<p><strong>Keanan Duffty: </strong>We had finished all of the backing tracks and vocals before any kind of lockdown happened. I was in Florence, in Italy, Thanksgiving in 2019; that was the last time I was there. We spent a day at Fabio&#8217;s studio, tidying up a bunch of stuff then, and we had an original plan to release it on April the first of 2020. Then when lockdown started to really happen and the pandemic was escalating, we sort of said, &#8216;Let&#8217;s take some time and think about the best way to do this.&#8217; And that&#8217;s when the idea of bringing in guest musicians really started, because all of that was done online. We basically sent stems to each of the musicians, and they played their section and sent it back to us. And then Fabio did the mix, and he kind of remixed all of the tracks with their additions. So, in a sense, lockdown and the pandemic was kind of beneficial to making this record. Midge tours like a maniac; he&#8217;s always playing. David Torn is always very busy. Martin tours with a version of Wishbone Ash around the UK a lot. So they may not have all been available. Richard Fortus had just finished producing a Psychedelic Furs album when we reached out to him. They&#8217;re all busy guys. It may not have been possible to get them all had the pandemic not been happening. That&#8217;s one thing that&#8217;s been a blessing in some ways that musicians have been available. But, obviously, it means that they&#8217;ve not been able to play and earn a living, which is a downside for the music industry and all crews and everyone involved.</p>
<h3 class="gb-headline gb-headline-11f5e48a gb-headline-text">What are your plans around the album release?</h3>
<p><strong>Keanan Duffty:</strong> So the first single was &#8220;The Beauty In You.&#8221; We&#8217;re putting the album out digitally. Fabio wants to do limited vinyl and CD releases. I think that&#8217;s when playing shows is going to be really beneficial. Because we can distribute it a little bit. We can do it on Bandcamp and so on, but I think playing shows is a great way to actually sell the record, almost like a keepsake. Then we&#8217;re going to do another single; probably &#8216;Fear No Evil&#8217; or &#8216;Prima Donna.&#8217; Actually, Fabio&#8217;s son Fausto is a video maker, and he&#8217;s made a really cool little video for the first single, &#8220;The Beauty In You.&#8221; And he&#8217;s planning to make a video for the second individual release. Also, my friend Kevin Grady has an act called Black Plastic that is kind of an industrial act out of Chicago. And he&#8217;s doing a remix of the track &#8216;Old Boy,&#8217; he&#8217;s doing a kind of like darkwave remix of that track. We&#8217;re just probably going to put that out digitally.</p>
<p><strong><em>For more info, visit : <a href="https://www.slinkyvagabond.net/" target="_blank" rel="noreferrer noopener">slinkyvagabond.net</a>.</em></strong></p>
</div>
</div>
<div class="elementor-element elementor-element-6e2b9aa elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="6e2b9aa" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_linkedin">
<span class="elementor-share-btn__icon">
<i class="fab fa-linkedin" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on linkedin</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i>
<span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-6706d2a elementor-hidden-phone elementor-widget elementor-widget-heading" data-id="6706d2a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">YOUR MIGHT ALSO BE INTERESTED IN</h3> </div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-2abf9ff elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="2abf9ff" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;arrow&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 700 10" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M350,10L340,0h20L350,10z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c498ffd" data-id="c498ffd" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-9686142 elementor-hidden-phone elementor-widget elementor-widget-wp-widget-rp4wp_related_posts_widget" data-id="9686142" data-element_type="widget" data-widget_type="wp-widget-rp4wp_related_posts_widget.default">
<div class="elementor-widget-container">
<div class="rp4wp-related-posts rp4wp-related-post">
<ul class="rp4wp-posts-list">
<li class="rp4wp-col rp4wp-col-first">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/glen-matlock-interview-good-to-go/"><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 320px) 100vw, 320px" />
<img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-320x215.jpg" />
</picture>
<noscript><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock.jpg.webp 640w" sizes="(max-width: 320px) 100vw, 320px"/>
<img width="320" height="215" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-320x215.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2018/11/glen-matlock.jpg 640w" sizes="(max-width: 320px) 100vw, 320px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/glen-matlock-interview-good-to-go/">Glen Matlock talks about his solo album "Good to Go"</a></div></li><li class="rp4wp-col">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/midge-ure-interview-backstage-lockdown-club-vienna/"><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 320px) 100vw, 320px" />
<img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20320%20215&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020.jpg 1280w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-320x215.jpg" />
</picture>
<noscript><picture class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020.jpg.webp 1280w" sizes="(max-width: 320px) 100vw, 320px"/>
<img width="320" height="215" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-320x215.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2020/11/midgeure2020.jpg 1280w" sizes="(max-width: 320px) 100vw, 320px"/>
</picture>
</noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/midge-ure-interview-backstage-lockdown-club-vienna/">Midge Ure talks about his "Backstage Lockdown Club" and the 40th-anniversary of "Vienna"</a></div></li><li class="rp4wp-col rp4wp-col-last">
<div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/peter-hook-interview-2017/"><img width="320" height="215" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20215'%3E%3C/svg%3E" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Peter Hook" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-320x215.jpg" /><noscript><img width="320" height="215" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Peter Hook" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/04/peter-hook-2017-interview.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/peter-hook-interview-2017/">Peter Hook talks about celebrating his musical past with The Light</a></div></li> </ul>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-dfbc80a elementor-align-justify elementor-widget elementor-widget-button" data-id="dfbc80a" data-element_type="widget" data-widget_type="button.default">
<div class="elementor-widget-container">
<div class="elementor-button-wrapper">
<a href="/interview-archive/" class="elementor-button-link elementor-button elementor-size-md" role="button">
<span class="elementor-button-content-wrapper">
<span class="elementor-button-text">VIEW CHAOS CONTROL INTERVIEWS ARCHIVE</span>
</span>
</a>
</div>
</div>
</div>
</div>
 </div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4726fe9a" data-id="4726fe9a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2265994 elementor-widget elementor-widget-spacer" data-id="2265994" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-56d4304 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="56d4304" data-element_type="section" id="rightAboutBox" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-c9d33de" data-id="c9d33de" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d6a2174 elementor-widget elementor-widget-heading" data-id="d6a2174" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">ABOUT CHAOS CONTROL</h3> </div>
</div>
<div class="elementor-element elementor-element-f4bcb3e elementor-widget elementor-widget-text-editor" data-id="f4bcb3e" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p data-pm-slice="1 1 []">I started<strong> Chaos Control</strong> in 1992 as a printed zine and brought it entirely online the following year. Initially, it focused on industrial, gothic, and electronic music, but it has expanded to encompass other styles. To find out when new content gets posted, <strong><a href="https://twitter.com/chaoszine" target="_blank" rel="noopener">follow Chaos Control on Twitter</a></strong>, <strong><a href="https://www.facebook.com/chaoszine/" target="_blank" rel="noopener">‘Like’ it on Facebook</a></strong>, or use the form below to sign up for the email list.  I am also available for <strong><a href="https://www.robertgourley.com/" target="_blank" rel="noopener">custom web development work</a></strong>.</p></div>
</div>
</div>
<div class="elementor-element elementor-element-cf0f143 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="cf0f143" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12797" />
<input type="hidden" name="form_id" value="cf0f143" />
<input type="hidden" name="referer_title" value="Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &quot;King Boy Vandals&quot; - Chaos Control Digizine" />
<input type="hidden" name="queried_id" value="17291" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Enter email address" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Join our emal list</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-7c7c388 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7c7c388" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}">
<div class="elementor-shape elementor-shape-bottom" data-negative="true">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M737.9,94.7L0,0v100h1000V0L737.9,94.7z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-31e89a3" data-id="31e89a3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-abf6099 widget-title elementor-widget elementor-widget-heading" data-id="abf6099" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Recent Interviews</h3> </div>
</div>
<div class="elementor-element elementor-element-df5a250 elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="df5a250" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-17275 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/interview-tombstones-in-their-eyes/">
<div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-300x202.jpg" /><noscript><img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/TITE_7_by_Rachel_Roessler.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/interview-tombstones-in-their-eyes/">
Interview with John Treanor of Tombstones In Their Eyes </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-17229 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/orgy-interview-karma-kastles/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/orgygroup-Kimberly-Woo.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/orgy-interview-karma-kastles/">
Orgy interviewed about returning with “Karma Kastles” and other new work </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-17236 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/kat-leon-holy-wars-tv-dinner/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp.jpg.webp 1280w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp.jpg 1280w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-1024x688.jpg.webp 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-768x516.jpg.webp 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp.jpg.webp 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-1024x688.jpg 1024w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-768x516.jpg 768w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/04/holywars-Heather-Koepp.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/kat-leon-holy-wars-tv-dinner/">
Kat Leon talks about new Holy Wars single, &#8220;TV Dinner&#8221; </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-d5254a9 elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d5254a9" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;shape_divider_top&quot;:&quot;triangle-asymmetrical&quot;,&quot;shape_divider_bottom&quot;:&quot;triangle&quot;,&quot;shape_divider_bottom_negative&quot;:&quot;yes&quot;}">
<div class="elementor-shape elementor-shape-top" data-negative="false">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M738,99l262-93V0H0v5.6L738,99z" />
</svg> </div>
<div class="elementor-shape elementor-shape-bottom" data-negative="true">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1000 100" preserveAspectRatio="none">
<path class="elementor-shape-fill" d="M500.2,94.7L0,0v100h1000V0L500.2,94.7z" />
</svg> </div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-b6433c5" data-id="b6433c5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-edfa211 widget-title elementor-widget elementor-widget-heading" data-id="edfa211" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Archive Highlights</h3> </div>
</div>
<div class="elementor-element elementor-element-87d31bb elementor-grid-1 elementor-posts--align-center elementor-grid-tablet-1 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="87d31bb" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;1&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;}" data-widget_type="posts.classic">
<div class="elementor-widget-container">
<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
<article class="elementor-post elementor-grid-item post-11476 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-feature-interviews category-homepage-featured category-midge-ure-interview-archive">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/midge-ure-interview-2016/">
<div class="elementor-post__thumbnail"><img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20202'%3E%3C/svg%3E" class="attachment-medium size-medium" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016-300x202.jpg" /><noscript><img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016-300x202.jpg" class="attachment-medium size-medium" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2016/09/midge-ure-interview-2016.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/midge-ure-interview-2016/">
Midge Ure talks about touring, The Rich Kids, and &#8220;Eddie the Eagle&#8221; </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11810 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-archive-highlights category-emerged-in-the-1980s category-feature-interviews category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/jay-astons-gene-loves-jezebel/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live.jpg.webp 640w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/10/Gene-Loves-Jezebel-live.jpg 640w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/jay-astons-gene-loves-jezebel/">
Jay Aston&#8217;s Gene Loves Jezebel return with “Dance Underwater” </a>
</h3>
</div>
</article>
<article class="elementor-post elementor-grid-item post-11779 post type-post status-publish format-standard has-post-thumbnail hentry category-archive-featured category-feature-interviews category-homepage-featured">
<a class="elementor-post__thumbnail__link" href="https://www.chaoscontrol.com/cosey-fanni-tutti/">
<div class="elementor-post__thumbnail"><picture class="attachment-medium size-medium">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg.webp 640w" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" data-lazy-sizes="(max-width: 300px) 100vw, 300px" />
<img width="300" height="202" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20202&#039;%3E%3C/svg%3E" alt="" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg 640w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg" />
</picture>
<noscript><picture class="attachment-medium size-medium">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg.webp 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg.webp 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg.webp 640w" sizes="(max-width: 300px) 100vw, 300px"/>
<img width="300" height="202" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg" alt="" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg 300w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg 320w, https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg 640w" sizes="(max-width: 300px) 100vw, 300px"/>
</picture>
</noscript></div>
</a>
<div class="elementor-post__text">
<h3 class="elementor-post__title">
<a href="https://www.chaoscontrol.com/cosey-fanni-tutti/">
Interview with Cosey Fanni Tutti </a>
</h3>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<div class="elementor-element elementor-element-f3bd4c8 elementor-widget elementor-widget-spacer" data-id="f3bd4c8" data-element_type="widget" data-widget_type="spacer.default">
<div class="elementor-widget-container">
<div class="elementor-spacer">
<div class="elementor-spacer-inner"></div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-d6e239b elementor-widget elementor-widget-image" data-id="d6e239b" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://mbsy.co/MM77H" target="_blank">
<picture class="attachment-full size-full">
<source type="image/webp" data-lazy-srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/03/dreamhost.png.webp" srcset="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" />
<img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20300%20250&#039;%3E%3C/svg%3E" alt="" data-lazy-src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/03/dreamhost.png" />
</picture>
<noscript><picture class="attachment-full size-full">
<source type="image/webp" srcset="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/03/dreamhost.png.webp"/>
<img width="300" height="250" src="https://g6b2s4u9.rocketcdn.me/wp-content/uploads/2021/03/dreamhost.png" alt=""/>
</picture>
</noscript> </a>
</div>
</div>
</div>
<div class="elementor-element elementor-element-1388996 elementor-widget elementor-widget-html" data-id="1388996" data-element_type="widget" data-widget_type="html.default">
<div class="elementor-widget-container">


<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0670052902025350" data-ad-slot="5996299031" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-6fd0e808 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6fd0e808" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3c167e13" data-id="3c167e13" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
<div class="site-footer">
<div data-elementor-type="footer" data-elementor-id="12855" class="elementor elementor-12855 elementor-location-footer" data-elementor-settings="[]">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-6dfbe5f5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="6dfbe5f5" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d8f8844" data-id="d8f8844" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-27ce030c elementor-widget elementor-widget-heading" data-id="27ce030c" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default">Unless otherwise noted, all content ©1992 - 2020 Bob Gourley</p> </div>
</div>
<div class="elementor-element elementor-element-b8ff11a elementor-widget elementor-widget-heading" data-id="b8ff11a" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<p class="elementor-heading-title elementor-size-default"><a href="https://mbsy.co/MM77H" target="_blank">Site hosted by DreamHost</a></p> </div>
</div>
<div class="elementor-element elementor-element-ebab6be elementor-widget elementor-widget-menu-anchor" data-id="ebab6be" data-element_type="widget" data-widget_type="menu-anchor.default">
<div class="elementor-widget-container">
<div id="footersignup" class="elementor-menu-anchor"></div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-2e8086e" data-id="2e8086e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-f26a533 elementor-button-align-start elementor-mobile-button-align-center elementor-invisible elementor-widget elementor-widget-form" data-id="f26a533" data-element_type="widget" data-settings="{&quot;button_width&quot;:&quot;25&quot;,&quot;button_width_mobile&quot;:&quot;100&quot;,&quot;_animation&quot;:&quot;rubberBand&quot;,&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12855" />
<input type="hidden" name="form_id" value="f26a533" />
<input type="hidden" name="referer_title" value="Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &quot;King Boy Vandals&quot; - Chaos Control Digizine" />
<input type="hidden" name="queried_id" value="17291" />
<div class="elementor-form-fields-wrapper elementor-labels-">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-field-required">
<label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="Join our email list!" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 e-form__buttons elementor-sm-100">
<button type="submit" class="elementor-button elementor-size-xs">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Join</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-283f506d" data-id="283f506d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5ba2f1d2 e-grid-align-right e-grid-align-center elementor-shape-rounded elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="5ba2f1d2" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-993ef04" href="https://www.facebook.com/chaoszine/" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fa fa-facebook"></i>
</a>
</div>
<div class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-a229ff5" href="https://twitter.com/chaoszine" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fa fa-twitter"></i>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div class="eael-reading-progress-wrap eael-reading-progress-wrap-global"><div class="eael-reading-progress eael-reading-progress-global eael-reading-progress-top" style="height: 5px;background-color: ;">
<div class="eael-reading-progress-fill" style="height: 5px;background-color: #1E73BE;transition: width 50ms ease;"></div>
</div></div> <div data-elementor-type="popup" data-elementor-id="12947" class="elementor elementor-12947 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;slideInRight&quot;,&quot;exit_animation&quot;:&quot;fadeIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:0.7,&quot;sizes&quot;:[]},&quot;triggers&quot;:{&quot;scrolling_offset&quot;:65,&quot;scrolling&quot;:&quot;yes&quot;,&quot;exit_intent&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;devices&quot;:&quot;yes&quot;,&quot;times_count&quot;:&quot;close&quot;,&quot;times&quot;:&quot;yes&quot;,&quot;sources&quot;:&quot;yes&quot;,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;],&quot;devices_devices&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;]}}">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-e26bcdf elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e26bcdf" data-element_type="section">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-ccc58df" data-id="ccc58df" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-2067ca8 elementor-widget elementor-widget-heading" data-id="2067ca8" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Stay up to date</h2> </div>
</div>
<div class="elementor-element elementor-element-bb63323 elementor-widget elementor-widget-text-editor" data-id="bb63323" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix"><p>Be alerted when new interviews and other features get added to the site!  <b>Like </b>us on Facebook or join our email list!</p></div>
</div>
</div>
<div class="elementor-element elementor-element-d6383c5 elementor-widget elementor-widget-facebook-button" data-id="d6383c5" data-element_type="widget" data-widget_type="facebook-button.default">
<div class="elementor-widget-container">
<div data-layout="standard" data-colorscheme="light" data-size="large" data-show-faces="true" class="elementor-facebook-widget fb-like" data-href="https://www.facebook.com/chaoszine/" data-share="false" data-action="like"></div> </div>
</div>
<div class="elementor-element elementor-element-a5afdd1 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="a5afdd1" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
<div class="elementor-widget-container">
<form class="elementor-form" method="post" name="New Form">
<input type="hidden" name="post_id" value="12947" />
<input type="hidden" name="form_id" value="a5afdd1" />
<input type="hidden" name="referer_title" value="Keanan Duffty and Fabio Fabbri discuss new Slinky Vagabond album &quot;King Boy Vandals&quot; - Chaos Control Digizine" />
<input type="hidden" name="queried_id" value="17291" />
<div class="elementor-form-fields-wrapper elementor-labels-above">
<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"> </div>
<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
<button type="submit" class="elementor-button elementor-size-sm">
<span>
<span class=" elementor-button-icon">
</span>
<span class="elementor-button-text">Join email list</span>
</span>
</button>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
 </div>
</div>
</section>
</div>
</div>
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<link rel='preload' href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/view/reading-progress.min.css?ver=4.6.2' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' />
<script id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script id='rocket-preload-links-js-extra'>
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.chaoscontrol.com","onHoverDelay":"100","rateThrottle":"3"};
</script>
<script id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<!--[if lte IE 11]>
<script src='https://www.chaoscontrol.com/wp-content/themes/generatepress/assets/js/classList.min.js?ver=3.0.3' id='generate-classlist-js'></script>
<![endif]-->
<script id='generate-main-js-extra'>
var generatepressMenu = {"toggleOpenedSubMenus":"1","openSubMenuLabel":"Open Sub-Menu","closeSubMenuLabel":"Close Sub-Menu"};
</script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/js/main.min.js?ver=3.0.3' id='generate-main-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/js/view/reading-progress.min.js?ver=4.6.2' id='eael-reading-progress-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.2.1' id='elementor-pro-webpack-runtime-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.1.4' id='elementor-webpack-runtime-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.1.4' id='elementor-frontend-modules-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.2.1' id='elementor-sticky-js' defer></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.chaoscontrol.com\/wp-admin\/admin-ajax.php","nonce":"f771c3fd3c","urls":{"assets":"https:\/\/www.chaoscontrol.com\/wp-content\/plugins\/elementor-pro\/assets\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.chaoscontrol.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.2.1' id='elementor-pro-frontend-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.1.4' id='share-link-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js' defer></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false,"isImprovedAssetsLoading":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.1.4","is_static":false,"experimentalFeatures":{"form-submissions":true},"urls":{"assets":"https:\/\/www.chaoscontrol.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":17291,"title":"Keanan%20Duffty%20and%20Fabio%20Fabbri%20discuss%20new%20%20Slinky%20Vagabond%20album%20%22King%20Boy%20Vandals%22%20%E2%80%93%20Chaos%20Control%20Digizine","excerpt":"","featuredImage":"https:\/\/www.chaoscontrol.com\/wp-content\/uploads\/2021\/05\/Slinky-Vagabond-1024x688.jpg"}};
</script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.1.4' id='elementor-frontend-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.2.1' id='pro-preloaded-elements-handlers-js' defer></script>
<script src='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/js/preloaded-elements-handlers.min.js?ver=3.1.4' id='preloaded-elements-handlers-js' defer></script>
<script src='https://stats.wp.com/e-202118.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'58917835',post:'17291',tz:'-4',srv:'www.chaoscontrol.com'} ]);
	_stq.push([ 'clickTrackerInit', '58917835', '17291' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://g6b2s4u9.rocketcdn.me/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:regular,italic,700,700italic&#038;display=swap' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://g6b2s4u9.rocketcdn.me/wp-includes/css/dist/block-library/style.min.css?ver=5.7' media='all' /><link rel='stylesheet' id='generate-style-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/themes/generatepress/assets/css/all.min.css?ver=3.0.3' media='all' /><link rel='stylesheet' id='elementor-icons-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' media='all' /><link rel='stylesheet' id='elementor-animations-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' media='all' /><link rel='stylesheet' id='elementor-post-14037-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-14037.css?ver=1616713838' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.2.1' media='all' /><link rel='stylesheet' id='font-awesome-5-all-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=4.6.2' media='all' /><link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=4.6.2' media='all' /><link rel='stylesheet' id='elementor-post-12947-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12947.css?ver=1616713838' media='all' /><link rel='stylesheet' id='elementor-post-12842-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12842.css?ver=1616713838' media='all' /><link rel='stylesheet' id='elementor-post-12855-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12855.css?ver=1616713838' media='all' /><link rel='stylesheet' id='elementor-post-12797-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/uploads/elementor/css/post-12797.css?ver=1616713838' media='all' /><link rel='stylesheet' id='generatepress-dynamic-css'  href='//g6b2s4u9.rocketcdn.me/wp-content/uploads/generatepress/style.min.css?ver=1616713508' media='all' /><link rel='stylesheet' id='elementor-icons-shared-0-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.1' media='all' /><link rel='stylesheet' id='elementor-icons-fa-brands-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.1' media='all' /><link rel='stylesheet' id='elementor-icons-fa-solid-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.1' media='all' /><link rel='stylesheet' id='eael-reading-progress-css'  href='https://g6b2s4u9.rocketcdn.me/wp-content/plugins/essential-addons-for-elementor-lite/assets/front-end/css/view/reading-progress.min.css?ver=4.6.2' media='all' /></noscript></body>
</html>
