<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><title>Elizabeth Le Fey interviewed about &quot;Romantic Cancer,&quot; her latest release as Globelamp</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://chaoscontrol-cd5c.kxcdn.com/wp-content/cache/min/1/03e2812a92c5882a75d573eb415df43f.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Psych-folk influenced singer/songwriter Elizabeth Le Fey has adopted a much more stripped-down sound than her previous releases."/><link rel="canonical" href="https://www.chaoscontrol.com/globelamp/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Elizabeth Le Fey interviewed about &quot;Romantic Cancer,&quot; her latest release as Globelamp" /><meta property="og:description" content="On &quot;Romantic Cancer,&quot; her latest release as Globelamp, psych-folk influenced singer/songwriter Elizabeth Le Fey has adopted a much more stripped-down sound than her previous releases. Le Fey&#039;s powerful voice can effortlessly bounce between being ethereal and aggressive, and minimalism in the instrumentation lets it truly shine." /><meta property="og:url" content="https://www.chaoscontrol.com/globelamp/" /><meta property="og:site_name" content="Chaos Control Digizine" /><meta property="article:section" content="General" /><meta property="article:published_time" content="2019-03-15T13:05:38+00:00" /><meta property="article:modified_time" content="2019-03-15T21:26:55+00:00" /><meta property="og:updated_time" content="2019-03-15T21:26:55+00:00" /><meta property="og:image" content="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp.jpg" /><meta property="og:image:secure_url" content="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="860" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="On &quot;Romantic Cancer,&quot; her latest release as Globelamp, psych-folk influenced singer/songwriter Elizabeth Le Fey has adopted a much more stripped-down sound than her previous releases. Le Fey&#039;s powerful voice can effortlessly bounce between being ethereal and aggressive, and minimalism in the instrumentation lets it truly shine." /><meta name="twitter:title" content="Elizabeth Le Fey interviewed about &quot;Romantic Cancer,&quot; her latest release as Globelamp" /><meta name="twitter:image" content="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp.jpg" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://www.chaoscontrol.com/","sameAs":[],"@id":"#person","name":"Bob Gourley"}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//chaoscontrol-cd5c.kxcdn.com' /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="https://www.chaoscontrol.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="https://www.chaoscontrol.com/comments/feed/" /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://chaoscontrol-cd5c.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://chaoscontrol-cd5c.kxcdn.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4.js'></script> <link rel='https://api.w.org/' href='https://www.chaoscontrol.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.chaoscontrol.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.chaoscontrol.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.1.1" /><link rel='shortlink' href='https://www.chaoscontrol.com/?p=13109' /><link rel="alternate" type="application/json+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fglobelamp%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.chaoscontrol.com%2Fglobelamp%2F&#038;format=xml" /><style type='text/css'>ul.rp4wp-posts-list{float:left}.rp4wp-col{width:100%;margin-bottom:30px;list-style:none;box-sizing:border-box;overflow:hidden;float:left}.rp4wp_component_wrapper{width:100%;float:left}.rp4wp_component{width:100%;padding:0 0 5%;box-sizing:border-box;float:left;overflow:hidden}.rp4wp_component a{border:0}.rp4wp_component_image a{display:block;height:100%}.rp4wp_component_image img{width:100%;height:100%}.rp4wp_component_title a{text-decoration:none;font-weight:700;border:0}@media (min-width:768px){.rp4wp-col{width:34.333333333333%;padding:0 2%}.rp4wp-col-first{width:32.333333333333%;padding-left:0;padding-right:2%}.rp4wp-col-last{width:32.333333333333%;padding-right:0;padding-left:2%}.rp4wp_component_wrapper{width:50%}.rp4wp_component_wrapper_left{padding-right:5%}.rp4wp_component_wrapper_right{padding-left:5%}}.rp4wp_component_2{height:20%}.rp4wp_component_3{height:20%}.rp4wp_component_4{height:40%}</style><style type='text/css'>img#wpstats{display:none}</style><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body data-rsssl=1 class="post-template-default single single-post postid-13109 single-format-standard wp-custom-logo elementor-default elementor-template-full-width elementor-page-12797"><div data-elementor-type="header" data-elementor-id="12842" class="elementor elementor-12842 elementor-location-header" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><header data-id="7e7f0847" class="elementor-element elementor-element-7e7f0847 elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}" data-element_type="section"><div class="elementor-container elementor-column-gap-no"><div class="elementor-row"><div data-id="63ddae9d" class="elementor-element elementor-element-63ddae9d elementor-column elementor-col-25 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="16aabb5b" class="elementor-element elementor-element-16aabb5b elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-element_type="theme-site-logo.default"><div class="elementor-widget-container"><div class="elementor-image"> <a href="https://www.chaoscontrol.com" data-elementor-open-lightbox=""> <img width="635" height="58" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png" class="attachment-full size-full" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/logo-chaos-control-digizine.png 635w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/logo-chaos-control-digizine-300x27.png 300w" sizes="(max-width: 635px) 100vw, 635px" /> </a></div></div></div></div></div></div><div data-id="764340ed" class="elementor-element elementor-element-764340ed elementor-column elementor-col-50 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="27e6dfa5" class="elementor-element elementor-element-27e6dfa5 elementor-nav-menu__align-right elementor-nav-menu--stretch elementor-nav-menu--indicator-classic elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;toggle&quot;:&quot;burger&quot;}" data-element_type="nav-menu.default"><div class="elementor-widget-container"><nav class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade"><ul id="menu-1-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://www.chaoscontrol.com/interview-archive/" class="elementor-item">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.chaoscontrol.com/about/" class="elementor-item">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.chaoscontrol.com/contact/" class="elementor-item">Contact</a></li></ul></nav><div class="elementor-menu-toggle"> <i class="eicon" aria-hidden="true"></i> <span class="elementor-screen-only">Menu</span></div><nav class="elementor-nav-menu--dropdown elementor-nav-menu__container"><ul id="menu-2-27e6dfa5" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12895"><a href="https://www.chaoscontrol.com/interview-archive/" class="elementor-item">Interviews</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="https://www.chaoscontrol.com/about/" class="elementor-item">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.chaoscontrol.com/contact/" class="elementor-item">Contact</a></li></ul></nav></div></div></div></div></div><div data-id="6b05e1cd" class="elementor-element elementor-element-6b05e1cd elementor-column elementor-col-25 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="686c2bbd" class="elementor-element elementor-element-686c2bbd elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-element_type="search-form.default"><div class="elementor-widget-container"><form class="elementor-search-form" role="search" action="https://www.chaoscontrol.com" method="get"><div class="elementor-search-form__toggle"> <i class="fa fa-search" aria-hidden="true"></i> <span class="elementor-screen-only">Search</span></div><div class="elementor-search-form__container"> <input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value=""><div class="dialog-lightbox-close-button dialog-close-button"> <i class="eicon-close" aria-hidden="true"></i> <span class="elementor-screen-only">Close</span></div></div></form></div></div></div></div></div></div></div></header></div></div></div><div data-elementor-type="single" data-elementor-id="12797" class="elementor elementor-12797 elementor-location-single post-13109 post type-post status-publish format-standard has-post-thumbnail hentry category-feature-interviews category-general category-homepage-featured" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section data-id="d4b4d96" class="elementor-element elementor-element-d4b4d96 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div data-id="49b54da" class="elementor-element elementor-element-49b54da elementor-column elementor-col-100 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap"><div class="elementor-widget-wrap"></div></div></div></div></div></section><section data-id="5743625" class="elementor-element elementor-element-5743625 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div data-id="ab8fde4" class="elementor-element elementor-element-ab8fde4 elementor-column elementor-col-100 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="d3cab45" class="elementor-element elementor-element-d3cab45 elementor-widget elementor-widget-html" data-element_type="html.default"><div class="elementor-widget-container"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-0670052902025350" data-ad-slot="6583688498" data-ad-format="auto"></ins> <script>( adsbygoogle = window.adsbygoogle || [] ).push( {} );</script> <style>.jp-relatedposts-headline{display:block!important;font-size:15px!important;border-top:1px solid #000;width:100%}</style></div></div></div></div></div></div></div></section><section data-id="57ed8620" class="elementor-element elementor-element-57ed8620 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section"><div class="elementor-container elementor-column-gap-wider"><div class="elementor-row"><div data-id="430ef909" class="elementor-element elementor-element-430ef909 elementor-column elementor-col-66 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><section data-id="19d3c901" class="elementor-element elementor-element-19d3c901 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-inner-section" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div data-id="363f0f05" class="elementor-element elementor-element-363f0f05 elementor-column elementor-col-100 elementor-inner-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="17f81406" class="elementor-element elementor-element-17f81406 elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-element_type="theme-post-title.default"><div class="elementor-widget-container"><h1 class="elementor-heading-title elementor-size-xl">Elizabeth Le Fey interviewed about &#8220;Romantic Cancer,&#8221; her latest release as Globelamp</h1></div></div><div data-id="29375a4" class="elementor-element elementor-element-29375a4 elementor-widget elementor-widget-wp-widget-wp_chaos_byline" data-element_type="wp-widget-wp_chaos_byline.default"><div class="elementor-widget-container"><h6 class="published">By Bob Gourley&nbsp;|&nbsp;Published on  March 15, 2019</h6></div></div><div data-id="70e0f19e" class="elementor-element elementor-element-70e0f19e elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-element_type="theme-post-featured-image.default"><div class="elementor-widget-container"><div class="elementor-image"><figure class="wp-caption"> <img width="640" height="430" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp-1024x688.jpg" class="attachment-large size-large" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp-1024x688.jpg 1024w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp-768x516.jpg 768w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/globelamp.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption class="widget-image-caption wp-caption-text"></figcaption></figure></div></div></div></div></div></div></div></div></section><div data-id="a8115e7" class="elementor-element elementor-element-a8115e7 elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-element_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fa fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fa fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_linkedin"> <span class="elementor-share-btn__icon"> <i class="fa fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fa fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div><div data-id="47c1308f" class="elementor-element elementor-element-47c1308f elementor-widget elementor-widget-theme-post-content" data-element_type="theme-post-content.default"><div class="elementor-widget-container"><p>On &#8220;Romantic
Cancer,&#8221; her latest release as Globelamp, psych-folk influenced
singer/songwriter Elizabeth Le Fey has adopted a much more stripped-down sound
than her previous releases. Le Fey&#8217;s powerful voice can effortlessly bounce
between being ethereal and aggressive, and minimalism in the instrumentation
lets it truly shine. Originally from California, Le Fey headed to the East
Coast to make the album, recording in the Catskill Mountains at Bohemesphere
Studios.</p><h3>Could you discuss
the reasons behind the stripped-down sound of &#8220;Romantic Cancer&#8221;?</h3><p>Elizabeth LaFey:
Yeah. It is definitely stripped down. I have two other albums, and they have a
lot of overdubs and all that. I like that, but when I perform, I perform alone
as Globelamp. When people see me live, it&#8217;s me with my guitar or keyboard, so I
wanted to have one album that sounded truer to what I sound like live. I wanted
my discography to contain a stripped-down album that didn’t have a bunch of
stuff on it. I like overdubs, but I feel like people also go overboard nowadays.</p><p>For me, I like
stripping it down and finding the minimalism in it, just with the song
structure and how you can frame words or melodies instead of cramming as many
overdubs over it as you can. That is fun too. I don&#8217;t always want to make a
stripped-down album like this, but I felt like it was good to have it in my
collection because the other ones are really psychedelic, and it&#8217;s a lot of
overdubs and me singing. That is cool, but I wanted people to have an album that
felt more like seeing me live.&#8221;</p><p>Bob Dylan, Joni
Mitchell, Cat Stevens and Neil Young have albums where it&#8217;s just them and their
vocals and singing. Folk singers were my inspiration. Everybody always wants me
to add more stuff, but when you listen to some Bob Dylan albums with your
headphones on, all you can hear is the vocals sometimes.</p><h3>Were they ever
times when you avoided doing something in order to stay within that concept?</h3><p>Elizabeth LaFey:
If something comes to me when I&#8217;m creating something, and I like it, then I&#8217;ll
use it. I definitely added some things. There&#8217;s accordion, and I didn&#8217;t really
know before if there was going to be. If something sounds good, yes, I will add
it.</p><p>Unless I have a
really strict vision about one song; maybe that will happen to me sometimes,
but I&#8217;m usually pretty open-minded. Except when other people try to come in and
add stuff on there that I don’t want. But if someone suggests an idea and we&#8217;re
in the middle of recording, and I like it, I&#8217;m not opposed to that. I&#8217;m not
somebody who&#8217;s completely like, &#8220;No, this is how it has to be. I already
have it all mapped out.&#8221;</p><p>I did have it all
mapped out with what I wanted it to sound like, but I&#8217;m open to people&#8217;s
suggestions if they don’t take over. A lot of people, when they record me, they
hear their own version of the song. They&#8217;re like, &#8220;Oh, I can hear this in
it. I could hear that. I could hear &#8230;&#8221; It&#8217;s like, &#8220;I know.
Everybody can hear their own version of what could be the song.&#8221;</p><p>For me, recording
it was kind of a battle because the recording engineer always wanted to add
more overdubs. I think he was used to working with people who do that more. I
don’t think he had ever worked with a solo artist who was making psychedelic
folk.</p><p>It ended up
working out. He realized that my method actually worked. He thought I was just
lollygagging around or something, but I wasn&#8217;t. I know what I&#8217;m doing. I&#8217;m not
the same as a band, it&#8217;s just me. It&#8217;s just one person.</p><iframe style="border: 0; width: 100%; height: 120px;" src="about:blank" seamless="" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://bandcamp.com/EmbeddedPlayer/album=1003775417/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/"><a href="http://globelamp.bandcamp.com/album/romantic-cancer-2">Romantic Cancer by Globelamp</a></iframe><noscript><iframe style="border: 0; width: 100%; height: 120px;" src="https://bandcamp.com/EmbeddedPlayer/album=1003775417/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/transparent=true/" seamless=""><a href="http://globelamp.bandcamp.com/album/romantic-cancer-2">Romantic Cancer by Globelamp</a></iframe></noscript><h3>Do you think that
recording in the Catskill Mountains had an impact?</h3><p>Elizabeth LaFey:
Yes. It was nice because it was winter and cold and I got to be trapped away,
recording all the songs. I&#8217;d been practicing them for so long that I could
record them really fast. They were songs that I had done and had memorized. I&#8217;m
from a place where it doesn&#8217;t snow, so it was snowing here and it was all
pretty and it was nice to be able to make an album in the winter here and to
see snow and be secluded. The songs were already written, so it was nice
because I could get them done really quickly.</p><p>But the recording
environment affects things. This time, I came prepared. My other albums took
forever to record, and they were spread out for months. This time, it was like,
we just got together for two weeks straight and recorded it. I had never really
done that before, just recorded the whole album really quickly.</p><p>Every other album
I&#8217;ve done took a long time to record. So, this was nice to actually go in and record;
I actually recorded more songs that aren&#8217;t even on the album. I&#8217;m just going to
use them on the next one.</p><h3>Did you write the
album has a whole, or were there previously unrecorded and unreleased songs used?</h3><p>Elizabeth LaFey:
Yes, a few of them. Like this one song on there, &#8220;No Hesitation.&#8221; That&#8217;s
a song I&#8217;ve been playing for a few years live and people always ask if it is on
a CD. And I&#8217;m like, &#8220;It&#8217;s not on the CD.&#8221;</p><p>People had been
listening to me for a while, and they’d heard that song. That&#8217;s kind of a good,
nice feeling to be like, &#8220;Somebody already knew the song and wanted to
hear it.” There are some songs that nobody really ever heard except when I put
it out. The second song, &#8220;Everything&#8217;s a Spiral,&#8221; was one of the
first songs I ever wrote and it had a different name before. It was on my EP a
long time ago, but it never got a proper release.</p><p>I felt like it
needed a proper release. Anyone who&#8217;s a real Globelamp fan knows it&#8217;s a really
old song. It&#8217;s one of the first songs I ever wrote that didn&#8217;t ever get a place
on an album. So, I put it on there. Some songs, like &#8220;Look Out
Mountain,&#8221; I&#8217;ve never really played for many people. Same goes for &#8220;Charmed&#8221;;
I haven&#8217;t played that for many people. I&#8217;m a live streamer too. I livestream a
lot, so I perform online. Some of my fans online have heard some of the songs,
but it made me question my next album.</p><p>Do I want them to
know all the songs next time? You know, it&#8217;s making me think about that now
because a lot of my fans already knew a lot of the songs. I feel like it might
be kind of fun if they don&#8217;t.</p><h3>How often do you
livestream?</h3><p>Elizabeth LaFey: I try to every day. Well, fans for me are why I&#8217;m able to make music because I don&#8217;t really have that much support from the music industry for some reason. I&#8217;m kind of blacklisted for speaking out about Foxygen, the band I was in. The lead singer hit me in the face. Got a five-year restraining order on me that he&#8217;s trying to renew right now, that I&#8217;m trying to fight him against in court. So stuff like that, which is kind of dumb. <strong>(<a href="https://www.gofundme.com/globelamp-legal-team" target="_blank" rel="noreferrer noopener" aria-label=" (opens in a new tab)">Click here for more info /  make a donation to help cover legal fees</a>.)</strong></p><p>I don&#8217;t know why
that would make the music industry not write about me. For some reason, they&#8217;re
like, &#8220;Oh, we can&#8217;t talk about this.&#8221; It&#8217;s very weird and pretentious.
For me, my fans are honestly the reason why I continue making music. I don&#8217;t
even have any budget and I don&#8217;t have any manager. I don&#8217;t have a touring
manager. I don&#8217;t have anything.</p><p>My fans are the
ones who have given me most of my money to do things, like record. They&#8217;re
everything to me. Without them, I wouldn&#8217;t have been able to do anything. The
music industry hasn&#8217;t really supported me much. My fans are the ones who have
been there for me. They&#8217;re my support system.</p><h3>Since you thrive
on direct communication with fans, have you ever considered moving away from
album releases and just making songs available to fans as you create them?</h3><p>Elizabeth LaFey: Oh,
I love albums. I think they hold power in them. I&#8217;ve always loved albums. The
theme, the picture to look through it. It&#8217;s like its own world. Singles are
cool too, I guess, but that&#8217;s another reason why I love Taylor Swift. She&#8217;s one
of the biggest pop stars in the world and she still pushes people to buy CDs.</p><p>What happens when
we lose somebody who&#8217;s a multi-millionaire pop star who actually pushes albums,
not just singles? Once we don&#8217;t have someone like that in the music industry
anymore, I bet albums are going to be obsolete because they&#8217;re already going
out. It&#8217;s nice that someone like Taylor Swift, who&#8217;s super big, believes in
albums too. Her albums are always thematic. She&#8217;s all about an album for the
same reason I am. We like to look through it, open it up and have your own
world, like a storybook. You know, when you were little, you used to look at
the whole album.</p><p>Songs are cool
too, but there&#8217;s nothing like a full album. It&#8217;s like a book with chapters, and
that&#8217;s why I like her too. Even if people don&#8217;t sound like her, she is helping
smaller artists by continuing to push albums. A lot of people aren&#8217;t. It&#8217;s
going down the other way. But when somebody&#8217;s superpower is still pushing for
us to make albums, it helps smaller artists a little bit, you know?</p><p>If she wasn&#8217;t up
there doing that, then maybe they would be in the dust even quicker. A lot of
people lose appreciation for the whole album. That&#8217;s why she didn&#8217;t put her
stuff on Spotify for a year. She wanted people to actually get the album. I
know that can seem selfish, people say, but also it makes a point. And it helps
smaller artists. She doesn&#8217;t have to do that. She can make whatever money she
wants, but I like that she does that sometimes. She helps other artists get
compensated.</p><p>She doesn&#8217;t need
the money or doesn&#8217;t need that stuff, but she does deals. I think it&#8217;s cool,
and I still always care about albums. I have no problem making a single, though.
I make random songs all the time, but I like to make the aesthetic. I like making
worlds and visuals. When I make an album, I like to have it all together like
that. It&#8217;s nice to curate it and to give it a theme.</p><h3>What made you
decide to use the name Globelamp rather than your own?</h3><p>Elizabeth LaFey: Growing
up, I really liked Cat Power, and I liked that she went by Cat Power instead of
Chan Marshall. I thought that was interesting because people always thought it
was a band and I always thought Globelamp could turn into a band. It could
change. I don&#8217;t like the idea of it just being my name because what if I wanted
to change it? I like to be ambiguous. If somebody reads it, they don&#8217;t know if
it&#8217;s a band or what, instead of it just being my name.</p><h3>Where did the
name come from?</h3><p>Elizabeth LaFey:
I got the name Globelamp from the book <em>Weetzie
Bat</em> by Francesca Lia Block. I&#8217;m actually friends with the author now. It&#8217;s
crazy because the book inspired me to make my band name. She has a Globelamp,
and there&#8217;s a chapter in the book called Globelamp. I thought it was really
cool and I loved it. I ended up meeting the author, and she wrote my bio. It
was really awesome for me to be able to meet the woman who inspired my band
name.</p><p>I realize it&#8217;s
kind of hard to say. I didn&#8217;t ever think it was until I was telling people on
the phone and they&#8217;re always like, &#8220;Glowlamp?&#8221; They never know what
I&#8217;m saying. I&#8217;m like, &#8220;Man, I guess Globelamp can be hard to hear or
something.&#8221;</p><h3>What is in the
future for you?</h3><p>I’m working on the next stuff. I talked to the old guitarist from Third Eye Blind, and he told me he would be on one of my songs. So I&#8217;m working on a song right now for him to be on it. His name&#8217;s Kevin Cadogan. He&#8217;s the original guitarist of Third Eye Blind who helped write their masterpiece self-titled album. He wrote &#8220;Jumper,&#8221; &#8220;How&#8217;s It Going to Be.&#8221; He wrote all the hits, so to have him agree to be on it really was exciting for me. I know it&#8217;s a different style than mine. He&#8217;s going to make up a cool guitar and a soloing part over something. He won’t change the style. He&#8217;s really good at making up tunings and playing in different chord progressions, so I&#8217;m really excited to see what he makes up.</p><p><strong><em>Visit the </em></strong><a href="https://globelamp.bandcamp.com/"><strong><em>Globelamp Bandcamp page</em></strong></a><strong><em> to purchase music,  and her </em></strong><a rel="noreferrer noopener" aria-label="YouTube page for a large selection of videos (opens in a new tab)" href="https://www.youtube.com/channel/UCzR7Siq2SLbgtxme8sMI80g" target="_blank"><strong><em>YouTube page for a large selection of videos</em></strong></a><strong><em>.</em></strong></p><div class="rp4wp-related-posts rp4wp-related-post"><h3>You might also be interested in:</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/deadbots-interview-love-unlimited/"><img width="320" height="215" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" /><noscript><img width="320" height="215" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" /><noscript><img width="320" height="215" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/10/deadbots.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/deadbots-interview-love-unlimited/">Deadbots interviewed about their debut album "Love Unlimited"</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Deadbots are a Dublin-based electronic band comprised of couple Paul Kelly and Nina Knezevic (originally&hellip;</p></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/lords-of-acid-pretty-in-kink-interview/"><img width="320" height="215" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" /><noscript><img width="320" height="215" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" /><noscript><img width="320" height="215" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/06/lords-of-acid-2018-3.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/lords-of-acid-pretty-in-kink-interview/">Praga Kahn talks about the latest Lords of Acid album "Pretty in Kink"</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Since emerging in 1988 with the club classic "I Sit on Acid," Belguim's Lords of&hellip;</p></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="https://www.chaoscontrol.com/colin-devlin-high-point-interview/"><img width="320" height="215" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" /><noscript><img width="320" height="215" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin.jpg 640w" data-lazy-sizes="(max-width: 320px) 100vw, 320px" /><noscript><img width="320" height="215" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/11/Colin-Devlin.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></noscript></noscript></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="https://www.chaoscontrol.com/colin-devlin-high-point-interview/">Colin Devlin discusses his long-awaited second solo album, "High Point"</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Having taken a step back from his solo career to start a family and work&hellip;</p></div></li></ul></div></div></div><div data-id="6e2b9aa" class="elementor-element elementor-element-6e2b9aa elementor-share-buttons--view-icon elementor-grid-4 elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-element_type="share-buttons.default"><div class="elementor-widget-container"><div class="elementor-grid"><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_facebook"> <span class="elementor-share-btn__icon"> <i class="fa fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_twitter"> <span class="elementor-share-btn__icon"> <i class="fa fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_linkedin"> <span class="elementor-share-btn__icon"> <i class="fa fa-linkedin" aria-hidden="true"></i> <span class="elementor-screen-only">Share on linkedin</span> </span></div></div><div class="elementor-grid-item"><div class="elementor-share-btn elementor-share-btn_email"> <span class="elementor-share-btn__icon"> <i class="fa fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span> </span></div></div></div></div></div></div></div></div><div data-id="4726fe9a" class="elementor-element elementor-element-4726fe9a elementor-column elementor-col-33 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="f4bcb3e" class="elementor-element elementor-element-f4bcb3e elementor-widget elementor-widget-text-editor" data-element_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><h2 class="widget-title">Stay up to date</h2><p>Get alerted when new interviews and other features are added to the site! Join our email list, or follow on social media.</p></div></div></div><div data-id="cf0f143" class="elementor-element elementor-element-cf0f143 elementor-button-align-stretch elementor-invisible elementor-widget elementor-widget-form" data-settings="{&quot;_animation&quot;:&quot;shake&quot;,&quot;_animation_delay&quot;:0}" data-element_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12797"/> <input type="hidden" name="form_id" value="cf0f143"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Enter email address" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class="elementor-button-text">Join our emal list</span> </span> </button></div></div></form></div></div><div data-id="ed6a042" class="elementor-element elementor-element-ed6a042 elementor-shape-rounded elementor-invisible elementor-widget elementor-widget-social-icons" data-settings="{&quot;_animation&quot;:&quot;zoomIn&quot;}" data-element_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook" href="https://www.facebook.com/chaoszine/" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fa fa-facebook"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter" href="https://twitter.com/chaoszine" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fa fa-twitter"></i> </a></div></div></div><div data-id="7ba059c4" class="elementor-element elementor-element-7ba059c4 elementor-invisible elementor-widget elementor-widget-sidebar" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-element_type="sidebar.default"><div class="elementor-widget-container"><aside id="wp_my_plugin-9" class="widget widget_wp_my_plugin"><div class="widget-text wp_widget_plugin_box" style = "margin-bottom:40px"><h2 class="widget-title">Current interviews</h2><ul style = "margin-top:12px" class = "sidebarPostsList"><style>.cycle-slideshow{margin-bottom:12px}.cycle-slideshow div{display:none}.cycle-slideshow div.first{display:block}.currentCycle,.currentCycle a,a.currentCycle{color:#000!important;font-weight:bold!important}</style><div class="cycle-slideshow" data-cycle-slides="> div.slideChaos"
data-cycle-pause-on-hover="true" data-cycle-progressive="#slides"></script></div><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/rhys-fulber-of-front-line-assembly-talks-about-wake-up-the-coma/" class = "cyclePic cyclePic0" title="Rhys Fulber of Front Line Assembly talks about &quot;Wake Up The Coma&quot;" ><img width="211" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019.jpg 1080w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019-300x239.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019-768x612.jpg 768w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019-1024x815.jpg 1024w" data-lazy-sizes="(max-width: 211px) 100vw, 211px" /><noscript><img width="211" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019.jpg 1080w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019-300x239.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019-768x612.jpg 768w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/front-line-assembly-2019-1024x815.jpg 1024w" sizes="(max-width: 211px) 100vw, 211px" /></noscript><br /><strong></strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/julia-kent-temporal-interview/" class = "cyclePic cyclePic1" title="Cellist and composer Julia Kent returns with &quot;Temporal&quot;" ><img width="250" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2.jpg 1280w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-768x516.jpg 768w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-1024x688.jpg 1024w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-320x215.jpg 320w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2.jpg 1280w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-768x516.jpg 768w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-1024x688.jpg 1024w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/03/julia-kent-2-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><br /><strong>Julia Kent</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/surachai-interview-come-deathless/" class = "cyclePic cyclePic2" title="Surachai interviewed about &quot;Come, Deathless&quot;" ><img width="250" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2-320x215.jpg 320w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2019/02/Surachai-2-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><br /><strong>Surachai</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/dallas-acid-discuss-arrive-without-leaving-laraaji-arji-oceananda/" class = "cyclePic cyclePic3" title="Dallas Acid discuss &quot;Arrive Without Leaving,&quot; their collaboration with LARAAJI and Arji OceAnanda" ><img width="250" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid-320x215.jpg 320w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2018/12/dallas-acid-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><br /><strong>Dallas Acid</strong></a></li></ul></div></aside><aside id="wp_my_plugin-8" class="widget widget_wp_my_plugin"><div class="widget-text wp_widget_plugin_box" style = "margin-bottom:40px"><h2 class="widget-title">Archive Highlights</h2><ul style = "margin-top:12px" class = "sidebarPostsList"><style>.cycle-slideshow{margin-bottom:12px}.cycle-slideshow div{display:none}.cycle-slideshow div.first{display:block}.currentCycle,.currentCycle a,a.currentCycle{color:#000!important;font-weight:bold!important}</style><div class="cycle-slideshow" data-cycle-slides="> div.slideChaos"
data-cycle-pause-on-hover="true" data-cycle-progressive="#slides"></script></div><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/cosey-fanni-tutti/" class = "cyclePic cyclePic0" title="Interview with Cosey Fanni Tutti" ><img width="250" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg 320w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/09/2011CC-Frankfurt-IanC4649-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><br /><strong>Cosey Fanni Tutti</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/pere-ubu/" class = "cyclePic cyclePic1" title="David Thomas of Pere Ubu interviewed about &quot;20 Years in a Montana Missile Silo&quot;" ><img width="250" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu-320x215.jpg 320w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2017/11/pere-ubu-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><br /><strong>Pere Ubu</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/jim-kerr-simple-minds-interview/" class = "cyclePic cyclePic2" title="Jim Kerr interviewed about the Simple Minds album BIG MUSIC" ><img width="250" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="Simple Minds Jim Kerr interview" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-300x201.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-150x100.jpg 150w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-200x135.jpg 200w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-250x168.jpg 250w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="Simple Minds Jim Kerr interview" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-300x201.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-320x215.jpg 320w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-150x100.jpg 150w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-200x135.jpg 200w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2014/11/simple-minds-big-music-interview-250x168.jpg 250w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><br /><strong>Simple Minds</strong></a></li><li style = "border:0;text-align:center"><a href="https://www.chaoscontrol.com/john-fryer-black-needle-noise/" class = "cyclePic cyclePic3" title="Black Needle Noise" ><img width="250" height="168" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="John Fryer / Big Needle Noise" data-lazy-srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped-320x215.jpg 320w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" /><noscript><img width="250" height="168" src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="John Fryer / Big Needle Noise" srcset="https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped.jpg 640w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped-300x202.jpg 300w, https://chaoscontrol-cd5c.kxcdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /></noscript><br /><strong>Black Needle Noise</strong></a></li></ul></div></aside></div></div></div></div></div></div></div></section><section data-id="6fd0e808" class="elementor-element elementor-element-6fd0e808 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div data-id="3c167e13" class="elementor-element elementor-element-3c167e13 elementor-column elementor-col-100 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap"><div class="elementor-widget-wrap"></div></div></div></div></div></section></div></div></div><div data-elementor-type="footer" data-elementor-id="12855" class="elementor elementor-12855 elementor-location-footer" data-elementor-settings="[]"><div class="elementor-inner"><div class="elementor-section-wrap"><section data-id="6dfbe5f5" class="elementor-element elementor-element-6dfbe5f5 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle elementor-section elementor-top-section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div data-id="d8f8844" class="elementor-element elementor-element-d8f8844 elementor-column elementor-col-33 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="27ce030c" class="elementor-element elementor-element-27ce030c elementor-widget elementor-widget-heading" data-element_type="heading.default"><div class="elementor-widget-container"><p class="elementor-heading-title elementor-size-default">Unless otherwise noted, all content ©1992 - 2019 Bob Gourley</p></div></div></div></div></div><div data-id="2e8086e" class="elementor-element elementor-element-2e8086e elementor-column elementor-col-33 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="f26a533" class="elementor-element elementor-element-f26a533 elementor-button-align-start elementor-mobile-button-align-center elementor-invisible elementor-widget elementor-widget-form" data-settings="{&quot;_animation&quot;:&quot;rubberBand&quot;}" data-element_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12855"/> <input type="hidden" name="form_id" value="f26a533"/><div class="elementor-form-fields-wrapper elementor-labels-"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-60 elementor-field-required"> <label for="form-field-email" class="elementor-field-label elementor-screen-only">Email</label><input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-xs  elementor-field-textual" placeholder="Join our email list!" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-25 elementor-sm-100"> <button type="submit" class="elementor-button elementor-size-xs"> <span > <span class="elementor-button-text">Join</span> </span> </button></div></div></form></div></div></div></div></div><div data-id="283f506d" class="elementor-element elementor-element-283f506d elementor-column elementor-col-33 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="5ba2f1d2" class="elementor-element elementor-element-5ba2f1d2 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-element_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook" href="https://www.facebook.com/chaoszine/" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fa fa-facebook"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter" href="https://twitter.com/chaoszine" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></section></div></div></div><div data-elementor-type="popup" data-elementor-id="12947" class="elementor elementor-12947 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;exit_intent&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;,&quot;sources&quot;:&quot;yes&quot;,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;]}}"><div class="elementor-inner"><div class="elementor-section-wrap"><section data-id="e26bcdf" class="elementor-element elementor-element-e26bcdf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div data-id="ccc58df" class="elementor-element elementor-element-ccc58df elementor-column elementor-col-100 elementor-top-column" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div data-id="2067ca8" class="elementor-element elementor-element-2067ca8 elementor-widget elementor-widget-heading" data-element_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Stay up to date</h2></div></div><div data-id="bb63323" class="elementor-element elementor-element-bb63323 elementor-widget elementor-widget-text-editor" data-element_type="text-editor.default"><div class="elementor-widget-container"><div class="elementor-text-editor elementor-clearfix"><p>Be alerted when new interviews and other features get added to the site! Join our email list, or follow on social media.</p></div></div></div><div data-id="a5afdd1" class="elementor-element elementor-element-a5afdd1 elementor-button-align-stretch elementor-widget elementor-widget-form" data-element_type="form.default"><div class="elementor-widget-container"><form class="elementor-form" method="post" name="New Form"> <input type="hidden" name="post_id" value="12947"/> <input type="hidden" name="form_id" value="a5afdd1"/><div class="elementor-form-fields-wrapper elementor-labels-above"><div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required"> <input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email" required="required" aria-required="true"></div><div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100"> <button type="submit" class="elementor-button elementor-size-sm"> <span > <span class="elementor-button-text">Join email list</span> </span> </button></div></div></form></div></div><div data-id="03b1027" class="elementor-element elementor-element-03b1027 elementor-shape-rounded elementor-widget elementor-widget-social-icons" data-element_type="social-icons.default"><div class="elementor-widget-container"><div class="elementor-social-icons-wrapper"> <a class="elementor-icon elementor-social-icon elementor-social-icon-facebook" href="https://www.facebook.com/chaoszine/" target="_blank"> <span class="elementor-screen-only">Facebook</span> <i class="fa fa-facebook"></i> </a> <a class="elementor-icon elementor-social-icon elementor-social-icon-twitter" href="https://twitter.com/chaoszine" target="_blank"> <span class="elementor-screen-only">Twitter</span> <i class="fa fa-twitter"></i> </a></div></div></div></div></div></div></div></div></section></div></div></div> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912' defer></script> <script type='text/javascript'>/* <![CDATA[ */ var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.chaoscontrol.com\/wp-admin\/admin-ajax.php","nonce":"ac543ebc5c","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}}; /* ]]> */</script> <script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'58917835',post:'13109',tz:'-5',srv:'www.chaoscontrol.com'} ]);
	_stq.push([ 'clickTrackerInit', '58917835', '13109' ]);</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	s.src = !("IntersectionObserver" in w) ? "https://chaoscontrol-cd5c.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-8.15.2.min.js" : "https://chaoscontrol-cd5c.kxcdn.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-10.17.min.js";
	w.lazyLoadOptions = {
		elements_selector: "img,iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );

	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };

	observer.observe(b, config);
}, false);</script> <script src="https://chaoscontrol-cd5c.kxcdn.com/wp-content/cache/min/1/93e9bdfc800708f4149fc07f6cdda57b.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://chaoscontrol-cd5c.kxcdn.com/wp-content/cache/min/1/03e2812a92c5882a75d573eb415df43f.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1553236422 -->