<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta name="viewport" content="width=device-width, initial-scale=1"><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.chaoscontrol.com/xmlrpc.php"><link type="text/css" media="all" href="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/cache/autoptimize/css/autoptimize_9d3d94ac287d1aadc385578f3bd1033d.css" rel="stylesheet" /><title>Animotion interviewed about their long-awaited new album</title><meta name="description" content="Interview with Bill Wadhams about &quot;Raise Your Expectations,&quot; the first new Animotion album in 27 years."/><meta name="robots" content="noodp"/><link rel="canonical" href="http://www.chaoscontrol.com/animotion-2017-interview/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Bill Wadhams of Animotion talks about their NEW album, &quot;Raise Your Expectations.&quot;" /><meta property="og:description" content="&quot;The first step was to really get songs written that we all agreed were an Animotion album. For many years, we just couldn&#039;t come to terms with what that would be.&quot;" /><meta property="og:url" content="http://www.chaoscontrol.com/animotion-2017-interview/" /><meta property="og:site_name" content="Chaos Control Digizine" /><meta property="article:section" content="Feature Interviews" /><meta property="article:published_time" content="2017-03-03T08:23:05+00:00" /><meta property="article:modified_time" content="2017-03-03T10:25:46+00:00" /><meta property="og:updated_time" content="2017-03-03T10:25:46+00:00" /><meta property="og:image" content="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2017/03/animotion-interview-2017.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="430" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="&quot;The first step was to really get songs written that we all agreed were an Animotion album. For many years, we just couldn&#039;t come to terms with what that would be.&quot;" /><meta name="twitter:title" content="Bill Wadhams of Animotion talks about their NEW album, &quot;Raise Your Expectations.&quot;" /><meta name="twitter:image" content="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2017/03/animotion-interview-2017.jpg" /><link rel='dns-prefetch' href='//connect.facebook.net' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Feed" href="http://www.chaoscontrol.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Chaos Control Digizine &raquo; Comments Feed" href="http://www.chaoscontrol.com/comments/feed/" /><link rel='https://api.w.org/' href='http://www.chaoscontrol.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chaoscontrol.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.chaoscontrol.com/?p=11638' /><link rel="alternate" type="application/json+oembed" href="http://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" /><link rel="alternate" type="text/xml+oembed" href="http://www.chaoscontrol.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F&#038;format=xml" /> <script>jQuery(document).ready(function($) {
				mobile_navigation({
										hide_on_scroll: true,
				});
			});</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-21696890-1', 'auto');
  ga('send', 'pageview');</script> <!--[if lt IE 9]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]--></head><body class="post-template-default single single-post postid-11638 single-format-standard"><div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.5&appId=144875878922444";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <header class = "topHead"><div class = "container"><div class="row"><div class="col-md-7 "> <a href = "/"><img src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/themes/chaosbootstrap/images/chaos-logo.svg" /></a></div><div class="col-md-5 hidden-xs" ><nav><ul><li><a href = "/" class="off">Current</a></li><li><a href = "/interviews/" class="off">Archives</a></li><li><a href = "/about/" class="off">About</a></li></ul></nav></div></div></header><div class="container"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0670052902025350"
data-ad-slot="6583688498"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <div class = "col-md-8  mainArticle" style = "margin-bottom:30px"><article><h1 class="entry-title">Bill Wadhams talks about the return of Animotion</h1><h6 class = "published">Published on March 3, 2017</h6> <img width="640" height="430" src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2017/03/animotion-interview-2017.jpg" class="img-responsive articleMainPhoto"  alt="Animotion "><div class = "featuredPhotoCredit">Photo by Owen Carey</div><p><em>Best known for their 1984 mega hit “Obsession,” Animotion are back with “<a href="http://amzn.to/2m2GZ22" target="_blank">Raise Your Expectations</a>,” their first studio album in 27 years. The group had started performing together again in 2001, but it was only recently that everything aligned for the creation of new music. In a phone interview, co-frontperson Bill Wadhams discussed how “Raise Your Expectations” came about, as well as the future of Animotion.</em></p><h3>It’s been a long time since the last Animotion album. What made you decide the time was right for a new one?</h3><p>“Well, it was really that the opportunity to do it properly finally materialized. I re-united with Astrid musically in 2001. Someone asked me to appear at a big 80s party. A radio station here in Portland, Oregon, was putting on a big 80s night and said they&#8217;d pay me to come be a featured guest. And I said, ‘Well, if you&#8217;re going to throw money at me, let me see if I can get Astrid to join us.’ And they said, &#8216;Hey, if you can get Astrid, can you get anybody else?&#8217; It turned out to be a reunion. Once we were reunited, we started talking about recording a new album. And of course, the technology for home recording has really taken off in leaps and bounds. So, it seemed to be something that we could do. But a couple of the members were not and are still not participating in the sharing of computer-generated recording files. It&#8217;s been kind of left up to me to produce the album.</p><p>“In the last 15 years, I really had not tried to shop demos to record companies. I&#8217;ve been watching the record business suffer in terms of sales and everything. I thought the first step was to really get songs written that we all agreed were an Animotion album. For many years, we just couldn&#8217;t come to terms with what that would be. But the reason now is because a subsidiary of Universal Music Group, which owns the original masters for the first three albums, reissued the first two out of a little label in London, a subsidiary. I got to know one of the guys there when he was composing the liner notes. His name is Steve Thorpe. Steve became a long-distance friend, and he told me that if we had any new material, he knew some people who might be interested in putting it out. So, long story short, I had a song called &#8216;Raise Your Expectations&#8217; that I had written, and I sent that over to them. They loved it. I sent it to Steve and he sent it to Charles Kennedy at Invisible Hands Music, a London-based label. Over the last 15 or 20 years, they have put out 65 albums. They very much wanted a new Animotion album. Now that we had a record company saying, &#8216;We want an album,&#8217; the next piece of the puzzle was that our original guitarist had been performing with Rod Stewart for about 15 years, and the musical director for that group, Chuck Kentis, was also a record producer. The two of them had worked together for years. When I told them that we had a deal, they said, &#8216;We&#8217;ve been working on some new music that we&#8217;d like to play for you. We think it would be appropriate for the album.&#8217; So, Don and Chuck and I got together to do some writing. We brought in the original keyboard player, Greg, and we brought it Astrid. It starting sounding like an album.”</p><h3>Was it a challenge determining to what degree you wanted to recapture your old sound versus doing new things?</h3><p><iframe style="width: 120px; height: 240px; float: right; margin: 0 0 10px 10px;" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ss&amp;ref=as_ss_li_til&amp;ad_type=product_link&amp;tracking_id=chaoscontro0b-20&amp;marketplace=amazon&amp;region=US&amp;placement=B015JQ8SJE&amp;asins=B015JQ8SJE&amp;linkId=bb82b23ea20230402845b2715bad7066&amp;show_border=true&amp;link_opens_in_new_window=true" width="300" height="150" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe><br /> “That&#8217;s a good question. Ever since &#8216;Obsession&#8217; came out, that has been the question. I had an argument with our keyboard player one time. He said, &#8216;They&#8217;re going to want another Obsession.&#8217; I said, &#8216;No they aren&#8217;t; they&#8217;re going to want another great record.&#8217; I think both answers were correct. So, going into this one, we definitely wanted it to be reminiscent of the 80s, but in a way, that came naturally, using synthesizers and guitar and being who we are, coming from the influences that we have individually and collectively.</p><p>“One of the unusual elements to this album came when the producer&#8217;s son, who is about 22 years old, named Avery Kentis—he and a buddy had been experimenting with the sound of 80s music, and they played an instrumental for his father. Chuck said, &#8216;You&#8217;ve got to listen to this,&#8217; and it turned into the song &#8216;Last Time.&#8217; In a way, it sounds almost more 80s than anything else on the record. It starts out with a deep D7-sounding bass. We were all laughing hysterically over how this kid had come up with a very appropriate music bed. Then Don, Chuck and I wrote melody and lyrics for it. Again, we have the 80s in mind, but then there were certain things that came out of it. For instance, the song &#8216;They Can&#8217;t Touch You&#8217; was very organic. In other words, the guitarist said, &#8216;I have an idea for a song and this is what the guitar songs like,&#8217; and then I just started singing, and that&#8217;s how the song came about.”</p><div id="video-pRvQW1HqfZI" class="arve-wrapper" data-arve-mode="normal" data-arve-provider="youtube" itemscope itemtype="http://schema.org/VideoObject"><span class="arve-embed-container"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/embed/pRvQW1HqfZI?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube-nocookie.com/embed/pRvQW1HqfZI?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></span></div><h3>Why did you remake “Let Him Go” for the new album?</h3><p>“That was pretty early in the process—a request from the record company. They had asked if I thought we should remake ‘Obsession.&#8217; I said, &#8216;No, no, no, we should not!&#8217; Because I&#8217;ve heard people try to remake &#8216;Obsession&#8217; and we&#8217;ve even created our own master for it. It&#8217;s very elusive and hard to beat. I&#8217;ve heard other artists do it, and they do a good job, but it doesn&#8217;t get the impact that the original &#8216;Obsession&#8217; does. The label thought it might be fun to do a remake of something. I&#8217;m the sole writer on &#8216;Let Him Go,&#8217; so I own the rights to that, and I said, &#8216;Ok, let&#8217;s do that.&#8217;”</p><h3>I seem to remember hearing that you didn’t even feel that “Obsession” was the best track from the first album. Have your thoughts on the song changed over the years? Was there another song that you felt should have been the first single?</h3><p>[&#8220;Obsession&#8221; was written and originally recorded by Holly Knight and Michael Des Barres.]</p><p>“Well, I should just say that It wasn&#8217;t that I thought &#8216;Obsession&#8217; wasn&#8217;t the best. But on the first album, I was the only writer within the band, with the exception of ‘Tremble,’ which came from a previous band member. So, they were my songs, and I look back on it and think that if ‘Obsession’ hadn’t been part of our record, we might have been one of many bands who put out a record that nobody cared about. Even if the song &#8216;Let Him Go’&#8217; if had been our first single, it might not have gotten into the top 10. In fact, it got into the top 40 probably because of the momentum of &#8216;Obsession.&#8217; With the first album, we were signed to a label and, like I said, I was the only writer. We were plowing ahead. The producer said there would be no dance music on this record; we were going to break this on the rock radio stations in Los Angeles, so this is a rock record. I was very influenced by the Beatles, the Rolling Stones, Roxy Music and the early Police, and that&#8217;s where my head was. One of my favorite songs on that album was called ‘Everything&#8217;s Leading to You,’ but I don&#8217;t think that song would have busted out into the top 10 like &#8216;Obsession&#8217; did. I&#8217;m glad that &#8216;Obsession&#8217; thrust us into the mainstream, but it didn&#8217;t permit me to buy a house, because I didn&#8217;t write it.”</p><h3>What had you been doing during the years Animotion was inactive?</h3><p>“To preface that, I have to say that I&#8217;ve been listening to Thomas Dolby&#8217;s recently released audio book; it&#8217;s called <a href="http://amzn.to/2lH6400" target="_blank"><em>Speed of Sound</em></a>. Some of his story is similar to my story, in that when his second album came out, it started to climb up the charts, and then it immediately dropped off the charts. There was a behind-the-scenes music industry meltdown that happened and affected his success. That very much happened to us. After our second album, approaching our third, our record company told us they wanted to remake us in the fashion of Heart and Starship. They literally wanted to have Hollywood hit writers write our songs and just have us sing and play. I wasn&#8217;t on board with that, so I left the group. Over the next two or three years, I came very close to putting out a record. I was working with a producer [David Kershenbaum] who did Tracy Chapman&#8217;s first album; he also worked with Duran Duran. It just sort of fizzled out. Then I was going to make a record with someone else, and that fizzled out. As I was getting more and more frustrated with the music business, I was more and more successful as a graphic designer, working at NBC in Burbank. I was having so much fun, honestly; I was having a blast working in the graphic design business and writing and recording in my home studio. Then I moved to Vancouver, BC, and got further and further away from it. When I arrived in Portland, I started writing and recording again and found my way back to Animotion.”</p><h3>You’ve been performing in a lot of 80s package shows. How do you feel about those types of concerts?</h3><p>“Just like so many other things in my life, it&#8217;s wonderful, but there are positives and negatives to it. The positive is that it&#8217;s really a lot of fun getting to know the other artists, some of whom I&#8217;d met years ago and some of whom I&#8217;m only meeting for the first time. For instance, last summer we did a show with Tom Bailey of the Thompson Twins. I&#8217;d never met him before. I love his music, and their show was fantastic. The live band was my favorite of the night. Human League was on the bill—Marc Almond from Soft Cell. To be able to get up and play for thousands of people with company like that is a thrill. On the other hand, those 80s shows often restrict the bands to playing just a few songs, and they are often not very keen on bands playing new material. That&#8217;s the downside. But on the other side, Animotion at this point couldn&#8217;t draw large crowds like that on our own. Also, being mature adults, we&#8217;re less likely to climb into a van and go from city to city. We all have families and a certain amount of comfort level, so we&#8217;re not going to put four people in a hotel room.”</p><div id="video-9T83kQ6jooA" class="arve-wrapper" data-arve-mode="normal" data-arve-provider="youtube" itemscope itemtype="http://schema.org/VideoObject"><span class="arve-embed-container"><meta itemprop="embedURL" content="https://www.youtube-nocookie.com/embed/9T83kQ6jooA?iv_load_policy=3&amp;modestbranding=1&amp;rel=0&amp;autohide=1&amp;playsinline=1&amp;autoplay=0"><iframe allowfullscreen class="arve-iframe fitvidsignore" frameborder="0" scrolling="no" src="https://www.youtube-nocookie.com/embed/9T83kQ6jooA?iv_load_policy=3&#038;modestbranding=1&#038;rel=0&#038;autohide=1&#038;playsinline=1&#038;autoplay=0" width="480" height="270"></iframe></span></div><h3>How much time do you currently focus on Animotion?</h3><p>“A part of every day is spent on the band these days. At least weekly, we get some kind of interest in doing something or another. Either I&#8217;m talking to a booking agent about a potential series of dates, or I&#8217;m talking to the record company about setting up interviews, or we&#8217;re trying to arrange a photoshoot. In fact, because we had such a great time recording this album, we&#8217;ve got some momentum and creative juices flowing and have started another one already. Ever since we reunited, I&#8217;ve been the manager of the band as well, so almost every day I&#8217;m doing something. I&#8217;ve actually turned down some shows in the United States because there was a possibility of doing some shows overseas, specifically in the UK as a starting point. Things like that are a little bit up in the air. There&#8217;s a bit of Animotion running along in my life all the time. And then I have a local band; I just go out as ‘Bill Wadhams and Friends.’ I have a core band, and then I invite other people to play with me.”</p><h3>Do you have performances lined up to promote the new album?</h3><p>“We&#8217;re playing at the big 80s week in the Dominican Republic in November. It&#8217;s called ‘80s in the Sand.’ We&#8217;re playing at Mandalay Bay in Las Vegas on September 9th. We&#8217;ve got other things pending, and we are trying to figure out a way that we can do some shows. When &#8216;Obsession&#8217; first came out, we did a run from San Diego to Vancouver, BC. I&#8217;d like to do that again. We also did a run from Miami to Boston, and I&#8217;d like to do that again. It&#8217;s just a matter of getting some momentum going, which we hope to do with this new album.”</p><h3>I’m sure everyone in your audiences wants to hear “Obsession.” Are you the type of band who saves your biggest hit for the end?</h3><p>“Oh, we tend to put it near the end. It might be at the end of the set and then we&#8217;ll do some encore material. But yeah, it&#8217;s usually pretty much near the end.”</p><h3>How much new material do you generally perform?</h3><p>“We just did a gig a few minutes outside of Seattle, and we did four tracks from the album for the first time. They were &#8216;Bad Review,&#8217; &#8216;Surrender,&#8217; &#8216;They Can&#8217;t Touch You,&#8217; and &#8216;Love You Better.&#8217; Some of the other tracks have more bells and whistles and would be a little trickier to perform live, like &#8216;Not Your Lover.&#8217; Because &#8216;Obsession&#8217; has such a ferocious sequenced bass part, we&#8217;ve always had to have that sequence playing via computer or in some automated way. We like to play live as much as possible, although having some augmentations of tracks has become extremely common, even if it&#8217;s just samples. People are running Ableton Live or something like that. But I&#8217;ve tried so many variations of that stuff, and there are always hiccups.</p><p>“&#8217;Bad Review&#8217; was so much fun to play. One thing that&#8217;s interesting about it is that it puts Astrid and I singing in unison, in the same kind of way as &#8216;Obsession.&#8217; It was really high energy and really fun. Ever since I wrote &#8216;They Can&#8217;t Touch You&#8217; about a year ago, I&#8217;ve been playing that in my local dates, so I&#8217;ve become really used to playing that, either with solo guitar or a small band. We backed up Astrid on ‘Surrender,’ and just with a single guitar, keyboard, bass, and drums, it sounded like a big 80s ballad. Those are the tracks we&#8217;re playing live right now.&#8221;</p><h3>Is there anything else you’d like to add?</h3><p>“I just want to add that like many bands who had difficult times in the 80s, we had a very difficult breakup. Part of the reason was because Astrid and I are different creatures, and we had different ideas, intentions and styles. At a certain point, we looked back and realized that the contrast between the two of us is part of what made the band work. Over time, we&#8217;ve come to appreciate each other in a way that is very precious to both of us. We&#8217;ve never been an item, we&#8217;ve never been girlfriend/boyfriend, but we are closer now than ever, and we are really happy to be singing together.”</p><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="below" data-float="floatLeft" data-count="3" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Animotion&url=http://www.chaoscontrol.com/animotion-2017-interview/" data-link="https://twitter.com/share?original_referer=/&text=Animotion&url=http://www.chaoscontrol.com/animotion-2017-interview/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div><div class="swp-content-locator"></div><div class="rp4wp-related-posts rp4wp-related-post"><h3>You might also be interested in:</h3><ul class="rp4wp-posts-list"><li class="rp4wp-col rp4wp-col-first"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.chaoscontrol.com/skye-and-ross/"><img width="320" height="215" src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/08/CreditDanielaGlunzSKYEROSS_073-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="" srcset="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/08/CreditDanielaGlunzSKYEROSS_073-320x215.jpg 320w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/08/CreditDanielaGlunzSKYEROSS_073-300x202.jpg 300w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/08/CreditDanielaGlunzSKYEROSS_073.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.chaoscontrol.com/skye-and-ross/">Skye & Ross</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Best known as two-thirds of Morcheeba, Skye Edwards and Ross Godfrey have now launched a&hellip;</p></div></li><li class="rp4wp-col"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.chaoscontrol.com/thomas-dolby-the-invisible-lighthouse/"><img width="320" height="215" src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2013/10/thomas-dolby-interview-2013-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="Thomas Dolby interview" srcset="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2013/10/thomas-dolby-interview-2013-320x215.jpg 320w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2013/10/thomas-dolby-interview-2013-300x202.jpg 300w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2013/10/thomas-dolby-interview-2013.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.chaoscontrol.com/thomas-dolby-the-invisible-lighthouse/">Thomas Dolby</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Thomas Dolby talks about the making of his film, “The Invisible Lighthouse."</p></div></li><li class="rp4wp-col rp4wp-col-last"><div class="rp4wp_component rp4wp_component_image rp4wp_component_2"><a href="http://www.chaoscontrol.com/john-fryer-black-needle-noise/"><img width="320" height="215" src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped-320x215.jpg" class="attachment-rp4wp-thumbnail-post size-rp4wp-thumbnail-post wp-post-image" alt="John Fryer / Big Needle Noise" srcset="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped-320x215.jpg 320w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped-300x202.jpg 300w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2016/07/Dr-Stragefryer-2-cropped.jpg 640w" sizes="(max-width: 320px) 100vw, 320px" /></a></div><div class="rp4wp_component rp4wp_component_title rp4wp_component_3"><a href="http://www.chaoscontrol.com/john-fryer-black-needle-noise/">Black Needle Noise</a></div><div class="rp4wp_component rp4wp_component_excerpt rp4wp_component_4"><p>Legendary producer John Fryer talks about his current musical focus, Black Needle Noise, where he&hellip;</p></div></li></ul></div><div style = "clear:both;"></div> <a href = "/interviews/" class = "seeAllInterviewsInner" >See all interviews &#8594;</a><div style  = "margin-top:20px"> <script type="text/javascript">amzn_assoc_placement = "adunit0";
amzn_assoc_enable_interest_ads = "true";
amzn_assoc_tracking_id = "chaoscontro0b-20";
amzn_assoc_ad_mode = "auto";
amzn_assoc_ad_type = "smart";
amzn_assoc_marketplace = "amazon";
amzn_assoc_region = "US";
amzn_assoc_emphasize_categories = "163856011,301668";
amzn_assoc_linkid = "4c6fae99c07fb2c0bf6c4e1cee4037d9";</script> <script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US"></script> </div></article></div><div class = "col-md-4 sidebarCol " ><aside id="wp_my_plugin-9" class="widget widget_wp_my_plugin"><div class="widget-text wp_widget_plugin_box" style = "margin-bottom:40px"><h2 class="widget-title">Current interviews</h2><ul style = "margin-top:12px" class = "sidebarPostsList"><div class="cycle-slideshow" data-cycle-slides="> div.slideChaos"
data-cycle-pause-on-hover="true" data-cycle-progressive="#slides"><div class = 'slideChaos'><a href="http://www.chaoscontrol.com/poptone-interview-2017/" id = "cyclePic1" title="Poptone" ><img width="250" height="168" src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2017/05/POPTONE.jpg" class="attachment-interview-sidebar size-interview-sidebar wp-post-image" alt="" srcset="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2017/05/POPTONE.jpg 640w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2017/05/POPTONE-300x202.jpg 300w, http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/uploads/2017/05/POPTONE-320x215.jpg 320w" sizes="(max-width: 250px) 100vw, 250px" /></a></div><script id="slides" type="text/cycle" data-cycle-split="---">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</script></div><li><a href="http://www.chaoscontrol.com/poptone-interview-2017/" class = "cyclePic cyclePic0" title="Poptone" >Poptone</a></li><li><a href="http://www.chaoscontrol.com/peter-hook-interview-2017/" class = "cyclePic cyclePic1" title="Peter Hook" >Peter Hook</a></li><li><a href="http://www.chaoscontrol.com/heaven-17-interview-2017/" class = "cyclePic cyclePic2" title="Heaven 17" >Heaven 17</a></li><li><a href="http://www.chaoscontrol.com/thievery-corporation-2017-interview/" class = "cyclePic cyclePic3" title="Thievery Corporation" >Thievery Corporation</a></li><li><a href="http://www.chaoscontrol.com/delerium-mythologie-interview-2016/" class = "cyclePic cyclePic4" title="Delerium" >Delerium</a></li><li><a href="http://www.chaoscontrol.com/marc-heal-interview-the-hum/" class = "cyclePic cyclePic5" title="Marc Heal" >Marc Heal</a></li><li><a href="http://www.chaoscontrol.com/david-ball-jon-savage/" class = "cyclePic cyclePic6" title="David Ball &amp; Jon Savage" >David Ball & Jon Savage</a></li><li><a href="http://www.chaoscontrol.com/16volt-interview-negative-space/" class = "cyclePic cyclePic7" title="16volt" >16volt</a></li></ul></div></aside><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Stay up to date!</h2><div class="textwidget">Find out when new interviews are added by following Chaos Control on <a href = "http://www.facebook.com/pages/Chaos-Control-Digizine/129069343806753" target = "_blank">Facebook</a> or <a href = "http://twitter.com/chaoszine/" target = "_blank">Twitter</a>!<div class="fb-page" data-href="https://www.facebook.com/Chaos-Control-Digizine-129069343806753" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false" style = "margin-bottom:20px;margin-top:10px;" ></div> <a href="https://twitter.com/chaoszine" class="twitter-follow-button" data-show-count="false" data-size="large">Follow @chaoszine</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script></div></aside><aside id="wp_my_plugin-8" class="widget widget_wp_my_plugin"><div class="widget-text wp_widget_plugin_box" style = "margin-bottom:40px"><h2 class="widget-title">Archive Highlights</h2><ul style = "margin-top:12px" class = "sidebarPostsList"><div><li><a href="http://www.chaoscontrol.com/thomas-dolby-the-invisible-lighthouse/"  title="Thomas Dolby" >Thomas Dolby</a></li><li><a href="http://www.chaoscontrol.com/grandmaster-flash/"  title="Grandmaster Flash" >Grandmaster Flash</a></li><li><a href="http://www.chaoscontrol.com/devo-the-wipeouters/"  title="Devo " >Devo </a></li><li><a href="http://www.chaoscontrol.com/the-art-of-noise/"  title="The Art Of Noise" >The Art Of Noise</a></li><li><a href="http://www.chaoscontrol.com/underworld-interview-dubnobasswithmyheadman/"  title="Underworld" >Underworld</a></li><li><a href="http://www.chaoscontrol.com/nine-inch-nails-1992-exclusive-interview/"  title="Nine Inch Nails" >Nine Inch Nails</a></li></ul><a href = '/interviews/' style = 'float:right;font-weight:bold;display:block'>All interviews</a><div style = 'clear:both'></div></div></aside><aside id="text-18" class="widget widget_text"><div class="textwidget"><div class="alignleft"> <script type="text/javascript">amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "amzn_music_bounty";
	amzn_assoc_banner_type = "promotions";
	amzn_assoc_p = "12";
	amzn_assoc_banner_id = "01ZTJ18Y6PDZG4QH4NG2";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "chaoscontro0b-20";
	amzn_assoc_linkid = "5293e049b6c7ccddb70b6b20e54da98c";</script> <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script> </div></div></aside><aside id="text-17" class="widget widget_text"><div class="textwidget"><div class="alignleft"> <script type="text/javascript">amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "kuft";
	amzn_assoc_banner_type = "promotions";
	amzn_assoc_p = "12";
	amzn_assoc_banner_id = "07V9YHKS4HY556H67002";
	amzn_assoc_width = "300";
	amzn_assoc_height = "250";
	amzn_assoc_tracking_id = "chaoscontro0b-20";
	amzn_assoc_linkid = "f2ab16808722ffab9dd601710dcad5f1";</script> <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script> </div></div></aside></div></div><div class = "container"></div><footer class = "pageFooter"><p> Unless otherwise noted, all content  &copy;1992 -  2016 &middot; Bob Gourley</p></footer><div class="mn-navigation-wrap"><div class="mn-icon-wrap"><div class="icono-bars"></div><div class="icono-cross"></div></div><div class="mn-menu-wrap"><ul id="menu-custom-menu" class="mobile-navigation"><li id="menu-item-3457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3457"><a href="http://www.chaoscontrol.com/">Home</a></li><li id="menu-item-1843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1843"><a href="http://www.chaoscontrol.com/interviews/">Interviews</a></li><li id="menu-item-2331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2331"><a href="http://www.chaoscontrol.com/about/">About Chaos Control</a></li><li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="http://www.chaoscontrol.com/contact/">Contact</a></li></ul></div></div><div id="fb-root"></div> <script>(function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
            fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));

            var wpfblikefree_fbasync_interval = setInterval( function() {
                if (typeof FB == 'undefined') {} else
                if (window.wpfb_fbAsyncInit && !window.wpfb_fbAsyncInit.hasRun) {
                    window.wpfb_fbAsyncInit.hasRun = true;
                    window.wpfb_fbAsyncInit();
                    clearInterval(wpfblikefree_fbasync_interval);
                }
            },
            500 );</script> <div class="dialog-social dialog-social-scroll dialog-social-bottom-right js-dialog" id="js-dialog-social-overlay"><div class="js-form-block"><div class="js-block js-block-fb"><div class="dialog-social-header"><div class="dialog-social-title"> <a class="dialog-social-lnk" href="https://www.facebook.com/Chaos-Control-Digizine-129069343806753" target="_blank"> <img src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/plugins/smart-facebook-page-like-overlay-pro/assets/fb-dialog-logo.png" alt="facebook"></a><div class="dialog-social-message-block-text js-title js-title-default" style="display:none;"> Stay up to date and find out when new interviews are added!  “Like” us on Facebook!</div><div class="dialog-social-message-block-text js-title js-title-after-like" style="display:none;"> You are awesome!</div></div></div><div class="dialog-social-widgets"><div class="fb-like"
data-event-listener-id="js-dialog-social-overlay"
data-event-like="Subscribe"
data-ga-skip-trigger="1"
data-event-dislike="Unsubscribe"
data-ga-category="FacebookGroupOverlayNEW" data-ga-action="Subscribe"
data-href="https://www.facebook.com/Chaos-Control-Digizine-129069343806753"
data-width="400"
data-layout="standard"
data-action="like"
data-show-faces="true"
data-share="false"
style="overflow:hidden!important;width:400px"
></div></div></div><div class="dialog-social-auth"> <a href="#" class="js-social-overlay-dont-show-me dialog-social-auth-link">Thanks, don't show this thing again please!</a></div></div><div class="js-message-block" style="display:none;"><div class="dialog-social-header"><div class="dialog-social-title dialog-social-message-block-title"> <a class="dialog-social-lnk" href="https://www.facebook.com/Chaos-Control-Digizine-129069343806753" target="_blank"> <img src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/plugins/smart-facebook-page-like-overlay-pro/assets/fb-dialog-logo.png" alt="facebook"></a><div class="dialog-social-message-block-text">You are awesome!</div></div></div></div></div><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="below" data-float="floatLeft" data-count="3" data-floatColor="#ffffff" data-screen-width="300" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="2" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Animotion&url=http://www.chaoscontrol.com/animotion-2017-interview/" data-link="https://twitter.com/share?original_referer=/&text=Animotion&url=http://www.chaoscontrol.com/animotion-2017-interview/" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="3" data-network="facebook"><a rel="nofollow" target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="1" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" data-link="https://plus.google.com/share?url=http%3A%2F%2Fwww.chaoscontrol.com%2Fanimotion-2017-interview%2F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div></div> <script type='text/javascript'>/*  */
var wpfblike_script_data = {"delay_time":"10","cookie_lifetime":"1440","selector":"body","hideButtons":"0","addBackground":"0","showButtonsTimeout":"0","Show_on_scroll_STRING":"Show on scroll","Show_on_time_interval_STRING":"Show on time interval","Its_time_to_show_STRING":"It's time to show","Not_the_right_time_STRING":"Not the right time to show","Closing_STRING":"Closing","Loading_STRING":"Loading","Cookie_set_STRING":"Cookie set","disable_popups_STRING":"Overlay impression was disabled by disable-popups attribute","does_not_have_content_STRING":"Page does not have \u201ccontent\u201d element","does_not_contain_dialog_STRING":"Page source does not contain dialog","Close_STRING":"Close"};
/*  */</script> <script type='text/javascript' src='//connect.facebook.net/en_US/all.js'></script> <script type="text/javascript">var swpClickTracking = false; var swp_nonce = "fa04f16d02";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "http://www.chaoscontrol.com/animotion-2017-interview/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};		swp_admin_ajax = 'http://www.chaoscontrol.com/wp-admin/admin-ajax.php';
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			jQuery( document ).ready( function() {
				var swp_cache_data = {
					'action': 'swp_cache_trigger',
					'post_id': 11638				};
				jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
					console.log(response);
				});
			});
			swp_post_id='11638';
			swp_post_url='http://www.chaoscontrol.com/animotion-2017-interview/';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}</script> <script type="text/javascript" defer src="http://chaoszone.kccsobamb8iq2te1et7s.netdna-cdn.com/wp-content/cache/autoptimize/js/autoptimize_38bc42c49be2ec5c409bc91dda9f97c8.js"></script></body></html>
<!-- Dynamic page generated in 1.525 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-05-07 11:12:17 -->

<!-- Compression = gzip -->